Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
No replies to this topic

#1 Ashduventnoir


  • Members
  • 1 posts
  • Local time:01:41 AM

Posted 20 February 2017 - 03:47 PM

Hello, after hours of searching online, with no accurate results, I thought it was time to use a forum to try to figure out was is happening to my PC. 
My PC was running just fine until about a week ago, then all of a sudden, chrome was freezing all the time and had to use task manager to close it, I also tried to use Firefox to get online, Firefox didn't freeze but no webpage would load. I had to restart the machine so that I could get online again, and after 3 minutes online, the browser froze and then it was not possible to get load anything from the web, but internet wasn't out because UTorrent was still active and was transferring data. 
I decided to reboot and reinstall windows. 
After the re installation, the same problem occurred. 
Then I tried to change my antivirus. I was on McAfee, I turned it off and started using AVG instead. After this move, my PC stated running better but still lagging a lot, I would watch a video on Youtube and the noise would crack and the video would lag, and the arrow would sometimes lag as well, this is still not satisfactory at all for a normal usage. 
The weird thing is that I can play game and it doesn't lag at all.... I also checked the CPU usage, it is within normal range , less than practically never goes above 30%. 
So I have no idea where this could come from. So I thought one one you might have a clue. Thank you in advance if you can think of some reason why this is happening.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users