Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acpi Multiprocessor Pc


  • Please log in to reply
2 replies to this topic

#1 im_no_good_with_computers

im_no_good_with_computers

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 02 September 2006 - 01:15 AM

i just did a system rcovery with my compaq because all of a sudden (after installing a new power supply if that has anything to do with it) it stops at startup and says missing/corrupt file windows/system/config
idk it didnt say the whole thing
so i did the recovery and now at the start up it always says new hardware found
acpi multiprcessor pc
but it doesnt have the windows license for compatibility and i know it wont work because this isnt the first time its happened i installed it once and it crashed my system
how do i make it go away at startup?

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:39 AM

Posted 02 September 2006 - 03:02 AM

Are you trying to do a fresh installation of Windows?

Do you have a full installation Microsoft Windows Retail CD to accomplish this?

What are you using to accomplish it? Is it a factory restore CD?

Are you booting with the full install Microsoft cd?

#3 im_no_good_with_computers

im_no_good_with_computers
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 02 September 2006 - 03:23 PM

my compaq comes with a built in feature of System recovery where it stores the pc to its factory shipped condition while it only unisntalls everything, not deleting it.
i just want to know what i can do to make it stop finding this new hardware called acpi multiprocessor pc which i know is not compatible with my pc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users