Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Files Explorer not loading when opened


  • Please log in to reply
2 replies to this topic

#1 maske3344

maske3344

  • Members
  • 204 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 18 February 2017 - 08:40 PM

Recently, I have been having trouble opening up files in the Files Explorer. 

Whenever I open it up, it keeps loading and makes me wait even though I have not searched anything in the search bar.

Also, when it does load up, the files are not showing thumbnails. They are complete white squares (as if the computer can't read the files, although I can still open all of them).

 

 

 

(I want to upload pictures here, but I don't how...)


Edited by maske3344, 18 February 2017 - 08:41 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:40 AM

Posted 02 March 2017 - 11:54 AM

What is your Operating System?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 maske3344

maske3344
  • Topic Starter

  • Members
  • 204 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 02 March 2017 - 08:13 PM

I have Windows 10






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users