Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC not booting up.


  • Please log in to reply
1 reply to this topic

#1 Exoclap

Exoclap

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 18 February 2017 - 08:34 PM

So today I decided to move my parts out of the case so I can do some testing on my motherboard.
I took out the HDD, CPU, GPU, RAM and I've connected everything to the PSU. I put on power and reset m connectors. Everything was going smoothly until I decided to boot up the system. When I did that the booting started normaly but then when the Windows should've started booting up it displayed the following error :

EFI Shell Version 2.31 [4.633] Current running mode 1.1.2 Map: Cannot find required map name

Press Esc in 5 seconds to skip startup.nsh, any other key to continue

shell id>

I pressed esc and nothing happened. I restarted my system again and HDD made a weird beep sound and the same error was displayed.

Does anyone know what should I do to fix this ? Everything was working normally before but now I can't even boot the system.

MSI Z97 gaming 5
Intel core i5 4690k quad core 3.5 ghz
Asus GTX 970 STRIX 4gb oc edition
1 stick of 8 GB RAM
Western digital blue 1 TB
600W Corsair CX



BC AdBot (Login to Remove)

 


#2 Exoclap

Exoclap
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 18 February 2017 - 08:37 PM

Tried reseting the SATA cable and it didn't do nothing so I connected the cable into a different SATA port and it turns out that worked and that previous port is broken


Edited by Exoclap, 18 February 2017 - 08:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users