Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pids not matching, this connection is not private


  • This topic is locked This topic is locked
4 replies to this topic

#1 lucidstorm

lucidstorm

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 18 February 2017 - 02:18 PM

Hi

 

having some doubts since sites  commonly used before are throwing me unseen ''connection is not private'' errors, also found some pids in netstat -ano that are not found in task manager (2 of them are ok though: chrome.exe and bitdefender)

 

my setup is dual OS (win 10, win 7), 4 ssd disks and 1 HDT, skylake 4.7, 980 ti, 16 ram 3333mhz, problem is on win 7, bidefender, voodoshield, zonealarm, cryptoprevent are online active. Scans with most common free software recommended by bleeping found nothing. 

 

please advise

Lucid


Edited by lucidstorm, 18 February 2017 - 02:19 PM.


BC AdBot (Login to Remove)

 


#2 lucidstorm

lucidstorm
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 18 February 2017 - 02:39 PM

ok maybe wrong forum section since I cannot upload anything , wanted to upload farbar scans, if s.o. of competence can move topic to apprepriate section, thx


Edited by lucidstorm, 18 February 2017 - 02:40 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:08 AM

Posted 18 February 2017 - 06:27 PM

You need to initiate a new topic, with FRST data pasted in, at the Malware Removal Logs forum.

 

Once that is done...this topic will be closed.

 

Thanks :).

 

Louis



#4 lucidstorm

lucidstorm
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 19 February 2017 - 08:30 AM

thx, done!

 

please close 

/thread


Edited by lucidstorm, 19 February 2017 - 08:30 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:08 AM

Posted 19 February 2017 - 09:01 AM

OP has reposted in MRL properly, this topic is now closed.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users