Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Who Is Hooking Up To Me?


  • Please log in to reply
No replies to this topic

#1 Callmemum

Callmemum

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Northern California
  • Local time:05:49 AM

Posted 01 September 2006 - 10:20 PM

I tried to post once, and it didn't go thru...I think I'm either inadvertantly hooked into my house computer rather than direct to internet on my laptop, or somethings hacking me. I tried uninstalling Norton, running many AVs which were clean, then sys restore, which still left old programs and Norton back on. I set up a strong firewall and no remote access no redirected packets etc. Event log shows dozens of new logon auth including NTAnonymous, with special priveleges to be notified of any system or password changes. Remote access turns itself back on. dozens of port and program exceptions to my firewall. svchost runs 6-7 instances always. ccproxy is always on, even tho i disabled liveupdate. I don't know if I need to change network settings, I shouldn't even HAVE a network, at one time I tried to create home network but decided not to. File and printer sharing constantly turns itself back on. every time i fill out a password or log on screen, programs are trying to access the internet....I'm totally in the dark over how to decipher all of this! I want Norton off, a secure internet connection, and I need to sync with my PDA, I used to sync wirelessly, but if that's part of the problem I can use the USB. Please help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users