Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

interrupts while playing videos every minute with horrible sharp buzzing


  • Please log in to reply
2 replies to this topic

#1 mihnea

mihnea

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 17 February 2017 - 12:25 PM

Hello, I have the following problem:

 

When I try to play a movie (mkv format) every 40 seconds my computer lags/freezes/get's stuck a couple of seconds, instead of the normal movie sound i get a horrible shriek/sound.

 

At first I thought it was an interrupt and something was wrong with the mouse or the sound speaker cables, so I checked those. I'm saying this because I had a similar problem while playing music videos on youtube one month ago and after that the mouse arrow no longer moved the next day. But I unplugged and replugged the mouse and after restart and since then it's been working fine. The mouse is since Christmas anyhow.

 

The speakers are old and I have them for ten years, one of the cables is not very stable and I had the interrupt problem with it a couple of times, but it fixes fast when i move the cable a bit "in" and stay fixed for one month.

 

I unplugged both the speakers and the mouse and the problem with lag/freeze and buzz persists.

 

At the beginning of the week I had this problem while watching youtube a couple of times, but I did not give it any importance since it went away.

 

Now I tried yesterday to watch a movie and I couldn't. At first I thought the 3,8 GB it's a big size and broke the mkv in

small parta, max 800MB and the problem still persists.I had to stop the movie for one second and restart it so it would be fine for 30 more seconds. Worse, I opened youtube and I had the same problem with the videos there.

I also get lag and delayed mouse cursor when browsing.

 

Today, after ordering a chkdsk and a scan at restart plus running malwarebytes youtube was fine so i moved to the movies. After 9 minutes of perfect watching things went bad again. Now every 30 seconds it lags/sound messes up, movie moves faster or slower etc.

 

The windows gadget shows Processor and memmory usage ok.

I have this Toshiba Laptop since 2006, ran without any problems.

That's why I didn't go for changing drivers. Besides, today it worked ok for a period.

And I don't think I have any malware either. I think the hard drive is causing the lags.

 

Here are the computer specs: windows 7

 

TOSHIBA Satellite L40-12K
Part Number: PSL40E-02801LDU
CPU type : Intel® Pentium® Dual-Core Processor T2130
speed : 1.86 GHz
Front Side Bus : 533 MHz
2nd level cache : 1 MB
OS Geniuine Windows® Vista® Home Premium
Memory standard : 2,048 (1,024 + 1,024) MB
maxim : 2,048 MB
tehnology : DDR2 RAM (667 MHz)
Hard Disk capacity : 120 GB
certificatie : S.M.A.R.T.
DVD Super Multi drive compatibility : CD-ROM, CD-R, CD-RW, DVD-ROM, DVD-R, DVD-R(DL),
DVD-RW, DVD+R, DVD+R(DL), DVD+RW, DVD-RAM
maximale speed : reed: 24x CD-ROM, 8x DVD-ROM/ write: 24x CD-R,
4x CD-RW, 10x HS CD-RW, 10x US CD-RW, 8x DVD-R, 4x DVD-R
(Double Layer), 4x DVD-RW, 8x DVD+R, 4x DVD+R (Double Layer), 4x
DVD+RW, 5x DVD-RAM
type : DVD Super Multi (Double Layer) drive
Display
size : 15.4 "
type : WXGA TFT display
interne resolutie : 1,280 x 800
Graphic Controller type : Intel® GMA 900
memory : up to 256 MB total available graphics memory with 2 GB
system memory
memory type : shared
Max Externe Video Modes Max Resolutie : 1,920 x 1,440
Max kleuren : 4.3 billion
Max Refresh Rate : 85 Hz
Non-interlaced resolutie bij max refresh rate : 1,600 x 1,200
In/Out
1 x DC-in
1 x extern beeldscherm
1 x RJ-11
1 x RJ-45
1 x externe microfoon
1 x headphone (stereo)
3 (achterzijde 2, rechterzijde 1) x USB 2.0
Uitbreiding 2 x geheugen slots
1 x Express Card™ slot
Wireless
Compliancy : Wi-Fi®
Netwerk ondersteuning : 802.11b/g ingebouwd
Draadloze technologie : Wireless LAN
LAN topologie : internationaal V.92 modem
snelheid : 56 Kbps data en 14.4 Kbps fax
topologie : Ethernet LAN
snelheid : 10BASE-T/100BASE-TX
Sound
ondersteunde audio : 20-bit stereo
speakers : ingebouwde stereo speakers
fabrikant : Toshiba Bass Enhanced Sound System
Keyboard keys : 87
Windows keys : 2

Mouse type : Touchpad
Battery technologie : lithium-ion
AC adapter ingangsvoltage : autosensing AC adapter (100/240 V) for worldwide
usage
Dimensions/Weight B x D x H : 365 x 269.5 x 36.8 mm
weight : 2.70 kg
Bundled software
Toshiba Disc Creator
Toshiba User's Manual
Norton Internet Security™ 2007 (includes free Internet updates for 90
days)
Ulead® DVD MovieWriter® for TOSHIBA
Toshiba Assist
Toshiba DVD Player
Connectivity Doctor
ConfigFree™
Toshiba utilities en drivers



BC AdBot (Login to Remove)

 


#2 mihnea

mihnea
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 17 February 2017 - 03:34 PM

Downloaded TechPowerUp GPU-Z and RealTempGT to try and figure out something.

 

ok i have used the vacuum cleaner at maximum power at the back of the laptop to clean the ventilator, with help from a brush. Now it seems to work. If i have some more problems (still one hour left of the movie) I will post back so don't close the topic yet.

 

Thank you.



#3 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 2,953 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:10:49 PM

Posted 22 February 2017 - 11:08 AM

I'm thrilled to hear that the problem was resolved! :thumbup2: Thank you for letting us know! :)


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users