Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Menu button stop working


  • Please log in to reply
No replies to this topic

#1 Towerop

Towerop

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 16 February 2017 - 02:34 PM

After using several antimallwear programs i noticed the statr menu icon was gone being replaced by a note reading

(the drive or network for the start shortcut is unavailable. I opened the windows main menu and tried the start menu

button and the message Servicehostapp exe.has been changed or moved appears. I tried the sfc routine didn't work

so now what are my options to fix this.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users