Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Split From Sluggish Startup Topic of Another Member


  • Please log in to reply
2 replies to this topic

#1 andy35boa

andy35boa

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 11 February 2017 - 08:35 PM

Ill try the cleanup boot. Is there another way. I have an XP. Used to copy files from an infectred hard drive. Scanned it first using 3 Anti Virus and Anti Malware. No viruses found. The hard drive got infected eventhough I got 3 protections. But everytime I scan it in safe mode. Its all clear. Its only sluggish then freezes during normal operation. How am I going to fix it.



BC AdBot (Login to Remove)

 


#2 andy35boa

andy35boa
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 11 February 2017 - 09:58 PM

My wife has a laptop that updated twice while she was in the office. After that everything changed and all of her files were gone. So I took out the hard drive and scanned it. Nothing. Viewed the hard drive. Windows either put it in to hidden folders or there is still a virus or malware in the system coz I cant run anything. Antivirus or anti malware



#3 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:09 AM

Posted 20 February 2017 - 07:14 AM

Hi andy35boa ^_^,


Sorry for the delay. Everyone is swamped. Do you still require help with this issue? If yes, then kindly reply to this post with a fresh set of log files and I would be glad to help you out :)


Have a nice day!


Regards,
Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users