Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am i infected ?


  • Please log in to reply
2 replies to this topic

#1 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 15 February 2017 - 05:44 AM

My laptop started to act strange since yesterday. My mouse is moving without my interaction, my security center is suddenly disabled, and my sites on Chrome keeps zooming in and out. Am i infected ? I ran ZAM and MBAM, no results. Waiting for further assistance. 



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,511 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:13 AM

Posted 15 February 2017 - 08:54 AM

More likely it is not malware. Someone with a similar problem offered how he fixed it in Windows 10. If you have Windows 10 I suggest you seek

advice in that forum if the below does not help.

 

Windows 10 - Chrome Zoom keeps changing - Microsoft Community

I have discovered it is the multi finger scroll thing for the touchpad. I had changed it on Windows 8 and had no problems so went and looked and changed it on Windows 10 - brilliant no more zooming in and out UNTIL I switched my laptop off. Even though I have changed the settings and applied them every time I turn my laptop off they reset themselves to multi finger scrolling!!! Why does it do this it is so annoying? 

Plus the task bar (which I don't have locked in place) keeps locking and gets completely in the way. When you look at the settings it says it is unlocked so depending on what I am doing I have to keep moving it around th screen!!!!

any ideas would be appreciated.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 Firehouse

Firehouse
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 15 February 2017 - 09:08 AM

I disabled my touch pad and now everything's okay. Thanks for the help ! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users