Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cortana Completely Messed Up


  • Please log in to reply
4 replies to this topic

#1 The_Codesee

The_Codesee

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:52 AM

Posted 14 February 2017 - 08:28 AM

Hi all,

 

I followed the instructions in this answer to completely disable the Cortana process... before realising it disables the whole search feature for the start menu.

 

The answer said to rename Microsoft.Windows.Cortana_cw5n1h2txyewy to Microsoft.Windows.Cortana_cw5n1h2txyewy.bak (add .bak file extension).

 

I am now stuck on how to resolve this - as I want to use the start menu/Cortana. I have tried removing the .bak, but it mentions file permissions/Trusted Installer. I did try using GrantPerm, but it didn't seem to help the issue.

 

These are the two Cortana files I can see in C:\Windows\SystemApps:

 

Capture.png

 

Just to clarify, Cortana does not open (nothing happens).

 

Cheers :)



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:52 AM

Posted 14 February 2017 - 09:23 AM

According to the instructions in the link there should only be one file with the .bak extension. You seem to have both files, one with the .bak extension and one without. Should not Cortana continue to function because you still have the file without the .bak extension?

 

I would first try this in Safe Mode. If that fails then boot a live linux disk and rename the file. Before you do this it's necessary to disable Fast Startup in Windows 10 and do a complete shutdown using the command line before booting linux in order for linux to be able to write to the disk.

 

http://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

 

For shutdown start Task Manager > Run   type shutdown -s

 

For a live linux disk I recommend fatdog64. You will see your disk partitions in the lower left desktop labeled sdax. You only need to click once on a folder in Fatdog to open it. If you have an available linux disk already burned use it. Fatdog can boot from a UEFI/SecureBoot computer.



#3 The_Codesee

The_Codesee
  • Topic Starter

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:52 AM

Posted 14 February 2017 - 10:28 AM

Hi John, thanks for responding.

 

Managed to resolve it by running System File Checker - don't know why I didn't think of it first!

 

Thanks again :)



#4 The_Codesee

The_Codesee
  • Topic Starter

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England, UK
  • Local time:04:52 AM

Posted 14 February 2017 - 10:28 AM

Hi John, thanks for responding.

 

Managed to resolve it by running System File Checker - don't know why I didn't think of it first!

 

Thanks again :)



#5 JohnC_21

JohnC_21

  • Members
  • 23,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:52 AM

Posted 14 February 2017 - 12:10 PM

Nice. Thanks for the update. Glad you fixed the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users