Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have tried to fix it myself, but I need help, here is the information I have


  • Please log in to reply
11 replies to this topic

#1 Ikeweer

Ikeweer

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 14 February 2017 - 08:11 AM

Windows 10

x64

Windows 7 originally

Pre-installed

between brand new and 4 years or so

1.5 year ago a reinstall

 

AMD Phenom™ II X6 1090T Processor
Radeon RX 480 Graphics

Will have to look up Motherboard

650W no idea what brand, have to look it also up

 

Desktop

 

Synsative Attached File  SysnativeFileCollectionApp.zip   2.37MB   3 downloads

 

perfmon hangs at:

Collecting data for 60 seconds...

 

 

While running driver verifier I got 2 BSOD's:

 

 

Problem signature
Problem Event Name: BlueScreen
Code: 12b
Parameter 1: ffffffffc00002c4
Parameter 2: 6df
Parameter 3: bd06130
Parameter 4: ffffe5804e6c7000
OS version: 10_0_14393
Service Pack: 0_0
Product: 768_1
OS Version: 10.0.14393.2.0.0.768.101
Locale ID: 1043
 
Extra information about the problem
Bucket ID: 0x12B_c00002c4_StCtDecompressFailed_POSSIBLE_ONEBIT_VRF_nt!ExFreePoolWithTag
 

 

Problem signature

Problem Event Name: BlueScreen
Code: 12b
Parameter 1: ffffffffc00002c4
Parameter 2: 880
Parameter 3: d048000
Parameter 4: ffffe18085bc4000
OS version: 10_0_14393
Service Pack: 0_0
Product: 768_1
OS Version: 10.0.14393.2.0.0.768.101
Locale ID: 1043
 
Extra information about the problem
Bucket ID: 0x12B_c00002c4_StCtDecompressFailed_POSSIBLE_ONEBIT_VRF_dxgmms2!VIDMM_PAGE_DIRECTORY::CommitVirtualAddressRange
Server information: ae262081-9cb5-46a4-8b7c-ff3a89f1c229
 

 

DxDiag Attached File  DxDiag.txt   76.96KB   2 downloads

 

No idea what else I need to give, please ask I will respond as soon as possible



BC AdBot (Login to Remove)

 


#2 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 14 February 2017 - 08:12 AM

also got BSoD's before, that is the problem I want to actually fix, I get these:

 

Description

A problem with your hardware caused Windows to stop working correctly.
 
Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffffe589785b53e0
Parameter 2: fffff8036fb5f284
Parameter 3: 0
Parameter 4: 183c
OS version: 10_0_14393
Service Pack: 0_0
Product: 768_1
OS Version: 10.0.14393.2.0.0.768.101
Locale ID: 1043
 
Extra information about the problem
Bucket ID: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys
Server information: 0296f80a-5c7c-4ba5-97f5-f3e9c4059688
 


#3 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 14 February 2017 - 08:19 AM

Asus M4A88T-V EVO Motherboard

 

Corsair CX600M Power



#4 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 14 February 2017 - 10:34 AM

also, it does not BSOD but it does causes my PC to freeze up, is this error,

 

Description

A problem with your hardware caused Windows to stop working correctly.
 
Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffffdb83e54fe4a0
Parameter 2: fffff8061fd6f3b4
Parameter 3: 0
Parameter 4: 26cc
OS version: 10_0_14393
Service Pack: 0_0
Product: 768_1
OS Version: 10.0.14393.2.0.0.768.101
Locale ID: 1043
 
Extra information about the problem
Bucket ID: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys
Server information: 1d2f51f9-febf-4b5b-9747-157c74ab740d
 


#5 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:07:51 PM

Posted 15 February 2017 - 10:15 PM

It's clear that your problems are caused by your ATI graphics driver:

ffffe180`7ed76c88  fffff80b`044bf3beUnable to load image \SystemRoot\System32\DriverStore\FileRepository\c0310869.inf_amd64_9b9b4d4d9c8a53c8\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
 atikmdag+0x10df3be
12-2-2017 23:17    Windows Error Reporting    Fault bucket LKD_0x141_Tdr:6_IMAGE_atikmpag.sys

We'll have to reinstall them. However, ASUS has yet to release a Windows 10 approved version, so I suggest you try the Windows 7 approved one. ***DOWNLOAD LINK***.

Thank you.

 


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#6 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 16 February 2017 - 03:19 PM

It seems to have helped it right now, going to keep this open for a bit, it seems rather erratic to give me that error well, there the program goes again

 

Also, I now have an AMD Radeon and not an ATI card anymore and yes, it is a legacy card that is having trouble with Windows 10, is there a way for me to delete that driver, DDU maybe?

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name:	LiveKernelEvent
Code:	141
Parameter 1:	ffffdb83eb1ce4a0
Parameter 2:	fffff8061fd6f3b4
Parameter 3:	0
Parameter 4:	9b8
OS version:	10_0_14393
Service Pack:	0_0
Product:	768_1
OS Version:	10.0.14393.2.0.0.768.101
Locale ID:	1043

Files that help describe the problem
WATCHDOG-20170216-2128.dmp
sysdata.xml
WERInternalMetadata.xml


Edited by Ikeweer, 16 February 2017 - 03:50 PM.


#7 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:07:51 PM

Posted 16 February 2017 - 03:41 PM

Please navigate to %WinDir%\LiveKernelReports and zip up the contents of that directory. Attach the zip file in your next reply. (If it's too big, upload it to a reputable file-sharing service, such as Google Drive.)


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#8 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 16 February 2017 - 06:53 PM

Attached File  LiveKernelReports.zip   1.46MB   2 downloads took me a bit to figure it out, but here, there are 2 submaps in there that the error was talking about, but it is all mumbo jumbo for me



#9 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:07:51 PM

Posted 17 February 2017 - 10:06 PM

How old is your power supply? Your BIOS dates back from 2010:

BIOS Version/Date    American Megatrends Inc. 0304, 7-7-2010

I am concerned about its ability to support Windows 10... do you know anything about updating your BIOS?
I suggest you run ALL these free hardware diagnostics. Please run them ALL and post the results.


Edited by bwv848, 17 February 2017 - 10:10 PM.

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#10 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 18 February 2017 - 07:16 AM

My power supply is a Corsair CX600M I am not totally sure how old it is, I have some experience updating my BIOS and I will give it a try



#11 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 18 February 2017 - 11:38 AM

alright, I did some digging myself, and the atikmdag.sys was NOT in the driver folder of system 32 anymore, but DriverStore, so, I reinstalled windows 10, that now can happen without losing any of your programs, data and other things, and deleted the Windows.Old with disc cleanup, now I will have a look if the problem will reoccure or stays away since the offending driver is gone, or if other problems pop up.

I tried removing it in other ways, bit it seemed to be impossible to do otherwise



#12 Ikeweer

Ikeweer
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 18 February 2017 - 03:26 PM

above message did not fix it, I will have to test all that, will do so tomorrow






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users