Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hard Drive/Booting Issue

  • Please log in to reply
1 reply to this topic

#1 SkyKast


  • Members
  • 2 posts
  • Local time:02:54 PM

Posted 11 February 2017 - 08:59 PM

Hey all, I'm not sure that this is even a very complex issue I just wanted to see if anyone has a quick solution that I am unaware of. I tried googling but the search terms I need to use are way too vague. My system specs will be at the bottom of this post so you can check that if needed for troubleshooting.


So here is what happened in order:

I have 3 HDDs. One SSD for OS/programs: LOCAL DISK C, one HDD for storage where all my document libraries are mapped to saving instead of the C drive: STORAGE D, and a third HDD that I use to manually back up to and use for storing backup images and large items I don't need backed up: BACKUP DRIVE E. They are connected to SATA 1, 2, 3 respectively.

With this setup my computer was working perfectly fine. My 5400rpm storage drive however has over 30K hours on it and I wanted to upgrade to a new 7200. I was planning on doing this by cloning my current STORAGE D drive onto this new drive. I thought it would be faster via SATA rather than my SATA/USB adapter but had no more accessible SATA plugs so I unplugged my DVD drive (which was plugged into SATA 5) and used that port and used the SATA power adapter I usually use with the USB adapter for power. I am regretting that now because it seems to have messed things up.

Once I booted with the new drive plugged in it got to the login screen fine, opened Macrium Reflect to clone the drive and then before I could start the clone, BSOD. I tried restarting again and it BSOD during windows boot sequence. Then I unplugged it, and plugged back in the DVD drive, and tried booting it a few times but it would either get to the login screen or just crash fairly quickly (BSOD).

I went into windows repair on the next boot and noticed that the LOCAL DISK is now drive letter F instead of C. I then checked BIOS to make sure the boot order was still how it was supposed to be and it is. To verify the drive letter change, I opened up the case and hooked each drive to my laptop with the USB adapter and found that indeed the LOCAL DISK was now F and also found that both my STORAGE drive and my BACKUP DRIVE were BOTH drive letter E. 

So, C changed to F, D changed to E, and E stayed E

I'm assuming that E wasn't changed because it's basically an auxiliary drive that has nothing mapped to it but I don't know. I know I can hook the drives to my laptop and change the drive letters back to what they are supposed to be but I wanted to ask the experts here before making any more moves that would potentially make things worse.

Unfortunately I have no up to date images of my HDDs which I'm slapping myself for right now, but my files are backed up on my external at least. Would love to get away without a clean install, hours and hours of reinstalling software would have to take place to get back to where I am.

Sorry this is so long but I figured the more info the better for troubleshooting. Thanks in advance for any assistance!!!


Processor: Intel Core 2 Quad Q9650 3.0GHz LGA 775 95W @ 3.0GHz

Motherboard: ASUS P5Q Deluxe LGA 775 Intel P45 Intel Motherboard
Cooling: Thermaltake SpinQ VT, front-rear-side 120mm, top-bottom 80mm
Memory: Crucial Ballistix Tracer 8GB(4x2GB), DDR2, 800 MHz, 4-4-4-12, 2.0V, w/ Red LEDs
Video Card(s): AMD Radeon HD 6770 1GB
Hard Disk(s): Samsung 850 PRO 256SSD (OS) - WD 640GB 5400 RPM (files) - Seagate 500GB 7200 (backup)
Optical Drive: Optical 16x CD/DVD RW
Power Supply: OCZ 600 Stealth-X-Stream 600W RT
OS: Windows 7 Ultimate

BC AdBot (Login to Remove)



#2 SkyKast

  • Topic Starter

  • Members
  • 2 posts
  • Local time:02:54 PM

Posted 11 February 2017 - 10:23 PM

by booting with just the local disk drive I was able to get the system up and it was magically back to C but then it crashed again and now crashed every time I try to boot with a BSOD. Please help, I have no idea what to do.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users