Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Late In The Day Websites Won't Connect


  • Please log in to reply
1 reply to this topic

#1 Finley13

Finley13

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 11 February 2017 - 01:14 PM

I have a HP Windows 10 laptop that is barely over a year old and it's actually the kind that will flip over into a tablet.  i5 Intel processor, 8GB Ram and 1TB HD.  I mainly use it for web surfing and recording my own guitar music.  It has worked fine except for this issue that is has developed about two weeks ago.  

 

I use Firefox as my browser and sometimes later in the day all of a sudden out of the blue I stop connecting to to web pages.  It will just sit there.  When this happens and I try to open up Chrome to see if it has the same issue, Chrome will lock up.  The other day I tried something new and used Chrome all day and it was fine but the next day Chrome did the same thing.  When this happens Firefox will shut down but Chrome will not shut down unless I close it with task manager.  When this happens my computer shows that I am still connected to the internet and I don't think it's a internet issue because my phone has internet and it will work fine. Here is what I have tried to fix the issue:

 

It completely fixes the issue if I reboot.  I have noticed that sometimes though it seems to take longer to reboot.  It will also fix the issue if i put my computer to sleep but it will only last for fwo or three web pages and then it happens again.

 

I have uninstalled the wireless card and have updated the drivers.

I have defragged.

I have ran programs to check HD health and it comes back as fine.

I have ran virus scans and scans for malware.

I have ran CC CLeaner.

I have changed my DNS server.

I did a thing I read about online that says sometimes a Firewall will block permissions to Firefox if it has been updated.  Since it only happens later in the day and Firefox works fine until that point I did not think that was the issue but I followed the help guide there also by removing Firefox permissions and then giving it permissions again.

 

If I use my computer all day long for everything and except going online it does not seem to show any issues or problems.

 

I have noticed that when my computer first boots up and I open up Task Manager that disk usage is at 100 percent but in 5 minutes that goes down to zero.  When my issue occurs the disk usage is always very low.

 

I don't really know what else to try to fix this as it happens out of the blue and for some reason later in the day.  Don't know if the means something or if that is just a coincidence.  

 

Thank you for any help I get.

 

Finley



BC AdBot (Login to Remove)

 


#2 Finley13

Finley13
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 12 February 2017 - 12:08 PM

I want to add one more thing.  It did it again yesterday while using Chrome so I had to close Chrome using Task Manager.  I then opened up about 15 programs at once to see if they all would work.  When I was done I began closing them one by one.  I then opened up Chrome and all was fine again.  Did not need to reboot this time.  Weird.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users