Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't run self help programs to get rid of malware


  • Please log in to reply
No replies to this topic

#1 djhardway

djhardway

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 11 February 2017 - 12:47 PM

I have a Sony VAIO all in one computer vpcl137fx running windows 7 home premium and it has the fake running a counterfeit version of windows malware. i am using your self help guide to remove this which I have used in the past with great success. Not this time.

 

I have run into a problem running the Zemana application. It keeps telling me that it is not compatible with my version of Windows. I donloaded teh 64 bit version and the only thing that it could be is that I have Windows 7. Couldnt find that so I decided to run Malwarebytes as i find it to be the best for this kind of problem but the installed version would not run because the dnsapi.dll file is missing. I tried to install it from a separate drive but that set up failed with "runtime error at 110:137 could not call proc".

 

the only other thing i downoaded is the dnsapi.dll file but and the Malwarebytes application uninstaller.

 

The Uninstaller ran fine but the dnsapi file did not. I am using my laptop to download anythiung i need and putting those apps on a usb thumb drive then inserting the usb drive into my all in one. that worked with Rkill but not with Zemana or Malaware anti malware as described above.

 

the other issue is that i tried to run the Farbar Recovery Scan Tool but when I click on the file it gives me an error that i am running the wrong version and to check whether i need the 32 bit version or the 64 bit version. I need 64 but taht is the version i downloaded in the first place. That downloaded file also indicates that it can be used for windows 7/8/8.1 and 10 so I am not sure why it wont run. The Zemana app i tried to run gave me the same error message. it was also 64 bit but only listed windows 8 and 10 as compatible windows versions.

 

so if anyone can help me i need to get my computer to go online. it is getting an internet signal but will not actually connect through a browser


Edited by hamluis, 11 February 2017 - 12:48 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users