Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PackardBell shut down unexpectedly and no noise,black screen on start


  • Please log in to reply
1 reply to this topic

#1 TomasRed

TomasRed

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 11 February 2017 - 12:49 AM

Hi,

just after waking up I took my computer I used it a bit for google research and 2 minutes after, my screen split horizontal lines right and left and my computer shut down.
I tried to turn it on, the lights that its turned on are on but not the one which indicate that the computer is "working". The screen is black and there is no noise when its turned on apart from the fan inside while before there were other noises when I was turning it on.
I took the battery off click on on/off for 1 minute but no effect (for static electricity apparently).

Here are some characteristics :
EasyNote TE
Intel Core i3-3120M
Intel HD Graphics 4000


Could you help me please ?



BC AdBot (Login to Remove)

 


#2 TomasRed

TomasRed
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 12 February 2017 - 08:02 AM

Thanks for ur answer, I appreciate it, right now I cant use an external screen so I will try asap, but here is some weird things which happened after

A few words after what I described first, my computer worked again but after a few minutes same problem as before with screen behaving in a really weird way i got a video about it and  after lots of BSoD about kernel, then I didnt touch my computer for a few hours then some weird bugs but after this it worked as nearly normal so really weird :/
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users