Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2010 Email Error


  • Please log in to reply
2 replies to this topic

#1 cbcac

cbcac

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 10 February 2017 - 09:27 PM

I have Outlook 2010 on my desktop computer.  On Thursday of this week one of my email addresses stopped receiving (it will still send fine) email.  The other email addresses are still working and several of them end also end in sbcglobal.net like the one that is not working.  

 

I get this error:

Log onto incoming mail server (POP3): The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

 

After messing with it a lot I also got this message.  It was asking something about a certificate.  

Send test e-mail message: The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

 

I went online to check to be sure that att.net did not change the settings and they have not.  I deleted the account that was giving me an error and set it up fresh but still same error.  I spend time online tonight chatting with AT&T and after a long time they told me they needed to remote into my machine to fix the problem and it would be $50.  Um...NO!

 

I guess this has something to do with the outgoing mail server but I just am not sure what's up.  The outgoing mail server is set the same as the other accounts that are working.  Hummm...

 

Please help.


Edited by cbcac, 10 February 2017 - 09:27 PM.


BC AdBot (Login to Remove)

 


#2 cbcac

cbcac
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 10 February 2017 - 09:29 PM

Never mind...I fixed it.  :)  Not sure how though 



#3 lsapaugh

lsapaugh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:51 PM

Posted 11 February 2017 - 09:48 AM

I have the very same problem beginning February 3, 2017. It happened shortly after I received notification that the Security Certificate had expired.

 

I receive the same error messages that you received.  I have deleted the account and attempted to add it back to Outlook 2010; however, it will send but not receive any emails.

 

I can establish the account as an IMAP and download emails but not POP3.  I have an old Bellsouth.net account.  Can you tell me what outgoing and incoming servers you have identified in your Outlook 2010?

 

Thanks for your help!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users