Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 hangs immediately it opens desktop but work perfectly in safe mode


  • Please log in to reply
3 replies to this topic

#1 xrystal

xrystal

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 10 February 2017 - 09:24 PM

I just imstalled [clean] windows 7 on my laptop after using xp. This system worked fine while on xp but immediately I upgraded to windows 7, the problem started. The system boot perfectly but when it loads desktop it just freezes. But when I use in safe mode everything works perfectly. I have not installed any driver or software. I use Asus a6r with 1gb ram 40gb HDD . pls any help. Will be appreciated.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,620 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 10 February 2017 - 09:50 PM

This computer is going to have a hard time running Windows 7. The first thing I would do is disable glass. See if you can do it in Safe Mode.

 

http://helpdeskgeek.com/windows-7/speed-up-windows-7-and-vista-by-turning-off-glass-transparency/

 

In Safe Mode run Windows 7 upgrade advisor.

 

https://www.microsoft.com/en-us/download/details.aspx?id=20

 

This computer would be better off running a light linux distro like Mint Xfce or Puppy linux.



#3 xrystal

xrystal
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 11 February 2017 - 02:50 AM

I can't install any program in safe mode and the personalization settings is not available too. I'm not really conversant with Linux. Could it be the video card?



#4 JohnC_21

JohnC_21

  • Members
  • 23,620 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 11 February 2017 - 09:07 AM

It's possible but I doubt it because XP ran fine on the computer. 

 

Download the portable version of Speccy. Publish a speccy report. Post the link,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users