Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phone not connecting to wifi but computer does...........


  • Please log in to reply
2 replies to this topic

#1 Portoman

Portoman

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 10 February 2017 - 04:00 PM

Hi

Yesterday my Sony Xperia failed to connect to my broadband for the first time. It found the wifi but wouldn't/couldn't connect. However, my computer that uses the same wifi and password to connect is fine. I have tried re-entering the password etc but it makes no difference - the phone doesn't want to connect and now I receive "authentication problem" messages on it.

Any ideas ??

Thanks



BC AdBot (Login to Remove)

 


#2 devilus

devilus

  • Members
  • 360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 11 February 2017 - 03:51 AM

Did you try this tip?:

-Turn off WiFi and mobile data.

-Turn on the airplane mode,

-Turn WiFi back on. Check if it's connected to the network.

-If yes, you can turn off the airplane mode again.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#3 elizbethsewell666

elizbethsewell666

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:49 AM

Posted 27 March 2017 - 06:33 AM

Did you try this tip?:

-Turn off WiFi and mobile data.

-Turn on the airplane mode,

-Turn WiFi back on. Check if it's connected to the network.

-If yes, you can turn off the airplane mode again.

This will also works, but if this method is didn't working you should try restart or reset.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users