Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Out of Safe Mode


  • Please log in to reply
3 replies to this topic

#1 tonynace

tonynace

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 10 February 2017 - 12:21 PM

I got into Safe Mode to try and uninstall/re-install my Avast AV software, as it was not performing correctly after the latest update and this was what was recommended to me. Not knowing quite how to do this in Windows 10, I came across a tip to run msconfig and change the check marked box to run safe mode. I didn't realize at the time that this would stay checked and each time I try to reboot now,it goes into safe mode. I'm at the point now where I have a command prompt open, and tried to run msconfig, but the file can't be found. In fact, the root directory is showing as X instead of C. How do I get Windows 10 to run again?

BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,534 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:44 AM

Posted 10 February 2017 - 12:31 PM

My first recommendation would be to go into Settings, Update & Security, Recovery Pane, and use the "Restart Now" button under the Advanced startup section to see if you can choose to get out of Safe Mode via that route.  You can get in that way so I'd presume there has to be a mechanism to specify a regular boot.  One of the things explicitly noted is the ability to change your startup settings.  I don't want to restart at the moment or I'd try it myself to see exactly what's there.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#3 tonynace

tonynace
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 10 February 2017 - 01:41 PM

I found a place where I could run system restore, and I did that, but that got me nowhere. I finally was able to get into a command prompt that showed my C drive, and was able to run the msconfig utility from there, and I unchecked the box for Safe Boot, and Windows started normally. Upon getting back to normal startup, I ran msconfig again to make sure that I don't go back into safe mode again, and noticed that under the "General" tab on the utility, I had "Selective Startup" checked, and under that, "Load System Services" and "Load startup items." I tried clicking "Normal startup," because that's what I think I would want, but when I do that, if I go to the "Boot" tab, I see that the  "Safe boot" box is now checked, which was what got to this mess in the first place. Why are these two items interconnected? What is going on with the drive labeled "X" that I saw under that one command box earlier?



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:44 AM

Posted 10 February 2017 - 01:58 PM

To stop the computer from starting in Safe Mode press the Windows key windowskey_zps092d5c75.png and the R key to open the Run box.

 

When the Run box opens type in msconfig, then click/tap of OK.

 

When the System Configuration opens remove the check for Safe boot, click on Apply, then OK.

 

When you restart the computer is will boot normally.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users