Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Double NAT > modem is in bridge but router still has internal IP


  • Please log in to reply
6 replies to this topic

#1 marceltjeg

marceltjeg

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 10 February 2017 - 11:35 AM

Hello,

We've been given our own office on school to work on projects and we wanted to take advantage of the gigabit glass fibre network. Our office itself has a lan cable coming from the basement switch. Where is is split to our office(which is just outside the school but still connected to it) and to the building itself. The lan port we're using on our switch is connected to the router or switch behind it, im not certain since i didn't manage that. However, we still were unable to use any other websites other than https or any other port than 80. however, a VPN worked but for us rather expensive.

Luckely, my router at home(Which is only a few kilometers away) has a VPN function we can use from the outside so all the network will go trough my home. This router(An asus RT-n66u) was behind a combo modem/router from my ISP(it is a technicolor 7210). To use the router's VPN and FTP functionality i had to make sure the router would be doing all the work(DHCP, NAT ETC) so i asked my ISP to put the modem into bridge mode. Which i know has been done since only LAN1 works now. However, the router has still got an internal IP (192.168.178.1). I need the external on it. I tried to enable the DMZ function on my modem but this also does not work. because of this i can not use the functions i require.

My question is, How can i ensure the router will be able to acess the internet without any interference from the modem?

EDIT: he wireless router currently uses a private WAN IP address (192.168.x.x, 10.x.x.x, or 172.16.x.x). Please configure DDNS service before starting the VPN server. is the error when i try to enable the VPN function, i have enabled DDNS but i cannot connect from the outside and i have this error The wireless router currently uses a private WAN IP address. This router may be in the multiple-NAT environment and DDNS service cannot work in this environment. this proves that i have a double NAT envoirment

I have disabled DCHP on the modem and tried forcing the router into the public IP but to no avail.


Edited by marceltjeg, 10 February 2017 - 05:01 PM.


BC AdBot (Login to Remove)

 


#2 toofarnorth

toofarnorth

  • Members
  • 378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 AM

Posted 10 February 2017 - 03:52 PM

Hello Marcel

 

You really should rethink your strategy concerning this.

If I was network admin I would not have a problem with students getting network in their project offices since it would be school related.

If I found out someone had snuck into the server room and randomly connected a cable where it has no business at all.
Well, you can imagine different scenarios and then pick the worst one.


Go get permission and I'll be more than happy to help with your issue.

tfn



 



#3 marceltjeg

marceltjeg
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 10 February 2017 - 04:57 PM

Hello Marcel

 

You really should rethink your strategy concerning this.

If I was network admin I would not have a problem with students getting network in their project offices since it would be school related.

If I found out someone had snuck into the server room and randomly connected a cable where it has no business at all.
Well, you can imagine different scenarios and then pick the worst one.


Go get permission and I'll be more than happy to help with your issue.

tfn



 

Dont worry,we recieved full permission to use our computers on the lan network and connect them to the swich. But regardless, my question has nothing to do with the school network and nothing will be needed to modify that. It's only regarding my home network


Edited by marceltjeg, 10 February 2017 - 04:59 PM.


#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:56 PM

Posted 10 February 2017 - 11:36 PM

What kind of Internet do you have (cable, dsl) and who is your ISP? It is possible their equipment does not have a true "bridge" mode. Instead they have 1 to 1 NAT, transparent bridging, or PPP (dsl for example).

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#5 marceltjeg

marceltjeg
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 11 February 2017 - 06:51 AM

What kind of Internet do you have (cable, dsl) and who is your ISP? It is possible their equipment does not have a true "bridge" mode. Instead they have 1 to 1 NAT, transparent bridging, or PPP (dsl for example).

I've got 150MBIT Cable internet from Dutch ISP "Ziggo". As far as i know the router's bridge mode is actually bridge and not transperent or PPP. Given that on my previous router i was able to switch it myself to bridge and other functions, but we moved and recieved a diffrent router which required us to call them to switch it.



#6 toofarnorth

toofarnorth

  • Members
  • 378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 AM

Posted 12 February 2017 - 04:13 PM

The 192.168.178.x range is the internal ip Ziggo uses on their modem.

Which suggests to me that they have not succeded in putting the modem in bridge mode

The DHCP server is still running on it which suggests to me that the configuration of the modem isnt correct.

I would call them again and ask what is going on.

Also, take a look at this thread:
https://community.ziggo.nl/internet-wifi-gebruiken-102/bridge-mode-niet-mogelijk-12777
It could provide some hints for what to ask customer service about

HTH!

tfn



#7 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:56 PM

Posted 12 February 2017 - 09:08 PM

Agreed, you're likely not in Bridge mode.


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users