Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drivers Fail To Load


  • Please log in to reply
1 reply to this topic

#1 dunkfather

dunkfather

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 09 February 2017 - 01:25 PM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/627589/the-following-boot-start-or-system-start-drivers-failed-to-load-vboxnetadp/ - Hamluis.

 

Hi. I'm having the same problem The_Codesee is (or was) having. I'm getting the same error in Event Viewer but I am having another driver on the list, its sptd. Now, to make this message clear I will copy the entire message:

The following boot-start or system-start driver(s) failed to load: 
sptd
VBoxNetAdp
 
It's under Service Control Manager Event ID 7026. I tried finding and disabling VBoxNetAdp in Autoruns and for the last 20 minutes it seems it's working. I'm wondering should I do the same thing with sptd since I can find him in Autoruns? I was using Deamon Tools on my operating system but I deleted it since I didn't needed it anymore, tried uninstalling sptd driver by downloading the software for installation and then using option there to uninstall but it says that it can't be found on my pc (which means its not installed).
 
All this fuss is because I am having a Kernel-Power Critical error Event ID 41 Task Category 63 and I was seeing this error almost always near the critial error so I was thinking that maybe this was the cause of it. If this disabling of VBox doesn't solve this I'll let you know what is going on, gonna need your help, its driving me crazy.

Edited by hamluis, 09 February 2017 - 05:22 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:48 AM

Posted 09 February 2017 - 04:43 PM

Sorry, I don't have much experience with Kernel Errors. You may have better luck posting in the Crash Forum where they can look at your logs. 

 

sptd is from Daemon Tools. If you uninstalled Daemon tools then look for the driver in AutoRuns and disable but do not remove. It may also be listed in Device Manager. In the MenuBar select View Show Hidden Devices. There may be a listing with an exclamation mark next to sptd.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users