Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSD Clone, windows 10 x64 hangs


  • Please log in to reply
2 replies to this topic

#1 carrod65

carrod65

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 09 February 2017 - 01:16 PM

Hi,

 

I am simply trying to replace an HDD with a Crucial Mx300 525gb SSD in a HP Pavilion Dv4 laptop. The entire HDD had <150GB on it, so size should not be an issue.

 

I cloned everything over to the SSD using EaseUs cloing software. The cloning took about 20 minutes, I pull the old HDD out and replace with the SSD.

 

Windows 10 x64 OS. It boots up fast and everything seems normal. However, somewhere between 5-20 minutes after booting the computer, windows hangs and becomes mostly non-responsive. The computer isn't frozen, I can move the mouse and click on this, but most of the clicks don't do anything. The computer doesn't crash, but there isn't anything I can do but manually restart using the power button.

 

I have wiped the SSD and re-cloned it 3 times now and gotten the same issues with the computer hanging. Since it is not crashing, I'm not sure where to begin? Any suggestions for things that I need to check are greatly appreciated.



BC AdBot (Login to Remove)

 


#2 amfrank

amfrank

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 09 February 2017 - 01:32 PM

Maybe you can try to clone the HDD with another software, like Macrium Reflect Free, to see if the same issue happens.



#3 carrod65

carrod65
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 09 February 2017 - 01:33 PM

Hi,

 

I will give that a shot, Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users