Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possibly infected?


  • Please log in to reply
No replies to this topic

#1 captainstan

captainstan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 07 February 2017 - 06:18 PM

I was referred here by reddit so hopefully someone can help me out.  I don't know when this started happening really (probably last 2-3 weeks I suppose).  Anyway I have tried using both Chrome and Firefox and get the same result.  The only website that seems to have an effect is roll20.net, but I haven't really ventured out to find any other sites that would do the same.  I go to the site and click on just about anything that would direct me to another part of the site and I get a .crdownload started but it never really starts.  Just hangs in there on the "starting" part until I cancel it.  I will post to the forums there and the same thing but the page doesn't refresh with a new comment, instead I have to reload the page to find it there.  It is getting very irritating obviously.  However, the most concerning part of all of this (assuming it is related) is that my computer is taking several minutes to boot up.  I have Windows 10 on a SSD and up until a couple of days ago I have never experienced this.  I have run Malwarebytes and CCleaner as well as my antivirus (BitDefender) and nothing has shown up.  Please help if you can!

 

Edit: I apologize for the kind of frantic description.  I can provide more info if needed hopefully.  I have run ADWCleaner and Junk Removal Tool as well.


Edited by captainstan, 07 February 2017 - 06:57 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users