Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD and game crashes after SSD install


  • Please log in to reply
5 replies to this topic

#1 Toastbrot

Toastbrot

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 07 February 2017 - 07:53 AM

Hello, Bleeping Computer Community,

 

I had a good look around the internet but could not find any post that has my exact problem, so I decided to take a leap of faith and write my problem down here.

 

First of all my System Configuration:
Intel Core2 Duo E8500 (3,16 GHz) overclocked to 3.8 GHz

Asetek LCLC CPU Watercooling Kit

AMD HD Radeon 7770 2GB
Gigabyte P43-ES3G (rev. 1)

8 GB (4x2) RAM 800 MHz DDR2

Be Quiet 550W 80+ Bronze

Some 5400 RPM 500 GB SATA Disk Drive

 

So I have this system for 6 and a half years now, and the only two games that i currently run are H1Z1 King of the Kill and Rocket League. Both games had quiet some heavy FPS drops, especially Rocket League, which is why I thought it would be a good idea to finally upgrade my harddisk.
So I bought a 500 GB Samsung V-NAND SSD 850 EVO, installed it in my system, removed all other harddrives, changed settings in BIOS to AHCI and installed Windows 7 - no problem. Installed all drivers from my mainboard driver disk and downloaded newest graphicscard driver. All done, no worries.

 

Both games seemed to start up faster, my whole system is faster, so overall good performance upgrade.

 

!Now My Problem!:

 

H1Z1 King of the Kill would now and has not before, start crashing 3-5 minutes after every time that I had entered the game and parachuted down to the ground. I only once had an error message, did not remember  to screenshot it though, every other time there was no errormessage.

 

Rocket League: Very much more fluent, almost no FPS drops anymore (very happy), BUT then after a few games that went smoothly, my game froze and crashed to the Desktop with Windows Error:" Program has crashed, Windows is trying to look for a solution online" (or something like that). I restarted the game, joined the lobby, after 10 seconds, same crash, I did the same thing 6 more times. Every time the game seemed to crash even faster, which kind of made me wonder if it had anything to do with my RAM, and then suddenly, like the 8th time that I tried rejoining the game, it gave my a BSOD.

 

Bug Check String: PAGE_FAULT_IN_NONPAGED_AREA

Caused By Driver: win32.sys

Caused By Address: win32.sys+c7900

Crash Adress: ntoskrnl.exe+70400

 

 

I had a random system shutdown & restart shortly after that during a Rocket League game, so the next thing I did was make sure my CPU wasn't overheating. I downloaded CoreTemp and Prime95, stress tested, Processor went up to 97°C. so I canceled the test. I ordered new thermal paste, I figured that 6,5 year old thermal paste is probably just too old to do the job properly. I then applied the new thermal paste and the system was back at 60°C while prime95 was stress testing. (Nice! :D)

 

I tried out playing both games for another day and monitored CPU temperature with CoreTemp which stayed safe at 55°C MAX but I still got the same random crashes, which is why after a bit of internet research I had a feeling I might have a faulty driver in the system. To save precious time I simply formatted the whole system and reinstalled Windows + motherboard- and graphics drivers. Windows Update did its thing and after reinstalling Rocket League and playing a few matches I got the same BSOD I had before reinstalling.

 

Since processorheat was not causing the problem, I had another look around the net and found out, that some people had similar BSOD readings and a problem with their RAM. So I downloaded memtest86, put it on a stick, booted and tested memory. First Pass with all 4 sticks in place froze on test 9, I think at like 80% but it had found round about 5500 errors until then. (I will add a screenshot)
I figured it was a good idea to check each RAM stick itself, so i got 3 of them out, tested and kept swopping them out. I had each Stick do one pass and to my shocking this time there were no errors. I did put them all in the same slot though, so maybe there is something wrong with one of the slots on the board?

That is the point, which I am stuck at right now. I hope you guys can help me, If you need any other information about my system or what i did, just ask :)
 

And thank you for your help in advance

 

Best Regards

 

Toastbrot

Attached Files


Edited by Toastbrot, 07 February 2017 - 01:04 PM.


BC AdBot (Login to Remove)

 


#2 Toastbrot

Toastbrot
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 07 February 2017 - 08:08 AM

And just to add, I already had reinstalled windows 7 and all drivers, the second time I also installed Samsung Magician, for I was not sure if the problem might have anything to do with the SSD itself. Of corse both times I finished installing Windows Update. On some H1Z1 thread it said, that its important to insall all razer synapse hardware, so that is what I did as well the second time, but I am getting the same problem



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:33 AM

Posted 09 February 2017 - 07:08 AM

 

Installed all drivers from my mainboard driver disk

Tye dr8vers on that disk are likely to be very old.

I would start by visiting this page and installing ALL of the drivers that they offer for your motherboard:  http://www.gigabyte.com/Motherboard/GA-P43-ES3G-rev-10#support-dl

 

Are you able to monitor your GPU temps?  If so, what are they running at just before the system crashes/restarts?

 

Run MemTest again (with all sticks still in) - does it give errors?

If not, then it's likely that there was a bit of something in one of the slots that stopped the stick from working properly.  Your moving them around probably cleared it out.

If it's still having errors, try this procedure (I think the swapping starts around step 6):  http://www.carrona.org/memtest.html

In short, if you try a good stick in each slot - that'll tell you if the slot is bad or not.

 

There is only one memory dump in the uploaded reports.  That may not be enough for me to offer an opinion.
Please do not use disk cleaners (such as CCleaner) while we're troubleshooting.

 

If this is a pirated copy of Windows 7, please understand that my efforts here may not help - and may actually make things worse.

I will gladly give you an initial analysis and I hope that you can fix the system.

 

Only 233 Windows Update hotfixes installed.  Most systems with SP1 have 350-400 or more.  Please visit Windows Update and get ALL available updates (it may take several trips to get them all).
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

Please uninstall Gigabyte EasySaver and Gigabyte EasyTune  they both are known to cause BSOD's on some Windows systems.

 

Beyond this I have these 5 suggestions:
1.  Get ALL available Windows Updates.  It may take several trips to get them all
2.  Get ALL available, compatible updates for your system from the manufacturer's website (to include BIOS/UEFI).
3.  Try this free tool from Kaspersky to update some common applications:  https://support.kaspersky.com/11827
4.  Get ALL available, compatible updates for the programs and any additional hardware installed on your computer from the developer's website
5.  Start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html
6.  If ALL of the hardware tests pass, then try this procedure to help isolate the problem device:  http://www.carrona.org/strpdown.html
 

 

 

Analysis:
The following is for information purposes only. The following information contains the relevant information from the blue screen analysis:
**************************Mon Feb  6 10:24:57.288 2017 (UTC - 5:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\020617-12682-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Built by: 7601.23572.amd64fre.win7sp1_ldr.161011-0600
System Uptime:0 days 1:40:50.537
Probably caused by :win32k.sys ( win32k!EngBitBlt+198 )
BugCheck 50, {fffff900420ca048, 0, fffff960000837b8, 5}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Arguments:
Arg1: fffff900420ca048, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff960000837b8, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  taskmgr.exe
FAILURE_BUCKET_ID: X64_0x50_win32k!EngBitBlt+198
CPUID:        "Intel® Core™2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3800
 
Processor may be overclocked!
Expected Frequency:   3160
Actual Frequency:     3800
Overclock Ratio:      1.20253
 
  BIOS Version                  F14
  BIOS Release Date             08/23/2010
  Manufacturer                  brunenIT
  Baseboard Manufacturer        Gigabyte Technology Co., Ltd.
  Product Name                  P43-ES3G
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:
The following is for information purposes only. My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:

**************************Mon Feb  6 10:24:57.288 2017 (UTC - 5:00)**************************
gdrv.sys                    Thu Mar 12 23:22:29 2009 (49B9D175)
iaStor.sys                  Thu Jun  4 21:53:40 2009 (4A287AA4)
RTKVHD64.sys                Tue Jun 16 06:12:51 2009 (4A377023)
intelppm.sys                Mon Jul 13 19:19:25 2009 (4A5BC0FD)
amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
Rt64win7.sys                Tue Sep 27 10:50:33 2011 (4E81E2B9)
xb1usb.sys                  Tue May 27 04:13:13 2014 (53844919)
lgcoretemp.sys              Tue Jun  9 12:52:10 2015 (557719BA)
rzendpt.sys                 Tue Aug 11 07:13:46 2015 (55C9D8EA)
rzudd.sys                   Tue Aug 11 07:13:50 2015 (55C9D8EE)
rzpnk.sys                   Wed Sep 16 20:16:35 2015 (55FA0663)
rzpmgrk.sys                 Thu Sep 17 14:42:44 2015 (55FB09A4)
AtihdW76.sys                Wed Mar 30 01:00:37 2016 (56FB5D75)
LGVirHid.sys                Mon Jun 13 14:47:03 2016 (575EFFA7)
LGJoyXlCore.sys             Mon Jun 13 14:47:06 2016 (575EFFAA)
LGBusEnum.sys               Mon Jun 13 14:47:08 2016 (575EFFAC)
ladfGSS.sys                 Thu Dec  8 21:38:49 2016 (584A1939)
atikmpag.sys                Fri Dec 23 11:58:02 2016 (585D579A)
atikmdag.sys                Fri Dec 23 12:24:18 2016 (585D5DC2)


http://www.carrona.org/drivers/driver.php?id=gdrv.sys
http://www.carrona.org/drivers/driver.php?id=iaStor.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys
http://www.carrona.org/drivers/driver.php?id=xb1usb.sys
http://www.carrona.org/drivers/driver.php?id=lgcoretemp.sys
http://www.carrona.org/drivers/driver.php?id=rzendpt.sys
http://www.carrona.org/drivers/driver.php?id=rzudd.sys
http://www.carrona.org/drivers/driver.php?id=rzpnk.sys
http://www.carrona.org/drivers/driver.php?id=rzpmgrk.sys
http://www.carrona.org/drivers/driver.php?id=AtihdW76.sys
http://www.carrona.org/drivers/driver.php?id=LGVirHid.sys
http://www.carrona.org/drivers/driver.php?id=LGJoyXlCore.sys
http://www.carrona.org/drivers/driver.php?id=LGBusEnum.sys
ladfGSS.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
 

 

XXXXX


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Toastbrot

Toastbrot
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 10 February 2017 - 07:05 AM

Hello usasma,

 

thank you for your reply. I downloaded and installed all drivers given on the site, though it said, when I wanted to install the INF update utility, that there was already a newer version installed. I installed it anyway.
Since then I did not have any game crashes. Since H1Z1 was under maintenance yesterday, I did not yet have a chance to test if that works. But I will post as soon as I did.
I will also check the RAM again, I will give information about that in my next post as well. 

I am not using any cleaner apps and my version of windows is not yet activated. Might that be the reason for the low amount of Windows Updates I have installed? Yesterday it installed 3 more updates, in total it now says that I have 238 Updates installed. But when I check for new updates, there are no new updates available.
As of now the System seems to run stable.
I'll keep you posted.

Toastbrot


Edited by Toastbrot, 10 February 2017 - 02:42 PM.


#5 Toastbrot

Toastbrot
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 10 February 2017 - 05:23 PM

So I was just about to say that everything seems to be working correctly. I did another RAM test, let it pass twice with all 4 sticks in place. 0 errors this time. I played a few rounds of H1Z1 and I did not have a single crash. Then I installed Assassins Creed 1, also seemed to work properly too, but then suddenly it gave me another BSOD paired with this super annoying "ÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ" sound. I reran the SysnativeBSODCollectionApp and attached its product down below, it was a different BSOD this time though.

Attached Files



#6 Toastbrot

Toastbrot
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 14 February 2017 - 09:08 AM

So I  guess noboday is really answering, but I think I have found the problem. I am noit sure how exactly I am going to solve it, but neither rocket league or H1Z1 crash after I resetted my OC settings. so I had my processor running at 3.16 again, games were a bit laggier than before, but especially H1Z1 didn crash for a few games, after which I was done for the day.
So If you have a similar problem and know that your system is overclocked, just try and rest your BIOS to defaults, restart test the crashing application or whatever and then start adjusting your OC from there. It is a bit weird, because there are a million posts concerning my Processor and an overclock up ro 3.8 GHz with no problems whatsoever. So I still dunno what exaxtly the problem seems to be, but I will continue to test :)

Best regards

Toastbrot






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users