Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
2 replies to this topic

#1 ChristopherS


  • Members
  • 2 posts
  • Local time:12:45 AM

Posted 06 February 2017 - 07:02 AM

Hi hopefully you can help please. Intermittently we are getting this BSOD with a reboot that seems to restore everything back to normal until it happens again. This is occurring even after a complete wipe and restore. Also have run the systems files and memory check but no problems were found. I have attached the SysnativeFileCollectionApp.zip per instructions.


Thank you,


Attached Files

BC AdBot (Login to Remove)



#2 bwv848


    Bleepin' Owl

  • BSOD Kernel Dump Expert
  • 2,870 posts
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:01:45 AM

Posted 06 February 2017 - 10:02 AM

Hi, Chris,

I'm quite certain your BSODs are caused by your NVIDIA graphics drivers. Please execute the DRIVER-ONLY reinstallation of your graphics drivers:


FYI, never take NVIDIA driver updates from Windows Update. :nono:

If problems persists, please zip up the contents of %WinDir%\Minidump, run Driver Verifier, and execute these hardware diagnostics (starting with the video stress tests).


Edited by bwv848, 06 February 2017 - 10:02 AM.

If I do not reply in two days, please message me.
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)

#3 ChristopherS

  • Topic Starter

  • Members
  • 2 posts
  • Local time:12:45 AM

Posted 06 February 2017 - 10:48 AM

Thank you for your prompt reply. I will reapply the video driver per instructions and monitor.


Appreciate it.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users