Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unknown user account showing in permissions


  • Please log in to reply
1 reply to this topic

#1 neil0502

neil0502

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 05 February 2017 - 04:13 PM

hi hope somebody can help , i getting very slow browser, and account unknown showing in svchost.exe multiple times and different names . such as s-1-5-5-0-38624    s-1-5-5-0-62397

would appreciate any help thanks



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:46 AM

Posted 03 March 2017 - 08:14 AM

Those are security identifiers. Could be from an old or deleted user or account, but I wouldn't worry about it. If you want to delete those permissions you can without problem. DO NOT KILL svchost entries in task manager.

 

As for the slow browsing, please go into more detail (new problem or has it always been the case, all browsers or just one, all sites or just a few, etc). Thanks.


Edited by Allan, 03 March 2017 - 08:15 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users