Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Specific Site Problem


  • Please log in to reply
1 reply to this topic

#1 Longhorn_and_company

Longhorn_and_company

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:03:17 PM

Posted 31 August 2006 - 08:54 PM

Also, on Tabblo.com (have you tried this great site?!) I was a HUGE user & loved it, but JUST VERY RECENTLY (like the last week) I cannot download pics directly or via Picasa...and it just crashes after 5 "loading lines" and gives me that page "no such thing". GRRRR...also, I cannot leave "testimonies" on that site (for a user) NOR order POSTERS...however, I can email users, get email (this is local email via tabblo site user-to-user), and ORDER pictures!!! (not posters!!)...if I hit "leave testimony" on a usser site, my puter just sits there like it was at Starbucks enjoying a coffee!!! (mocha venti, no less!! :thumbsup: ) SOOO---if you have any idea if this is MY computer problem or Tabblo's --let me know. They can't figure it out. I was one of their big users, too (so, it is fustrating).


If you happen to know WHAT could be making me unable to use these certain features, please let me know.

Tabblo is working hard hard hard to make this site awesome.....and they don't have time I bet to totally research my one problem (although they did call me and set up a webpro meeting with me...and, btw, webpro somehow "got me"...I got their email list stuff and I put a PHONEY email in!! They left a WEBPRO ini my list where you go to disinstall programs on the computer control panel...STRANGE! ....) they could fine NO problem...assumed it was on their side and said they'll continue to trouble-shoot...

BUT...I think it may be on my side (did I delete a cookie or something?)....I used to be able to leave testimonies...and I ordered a poster before....and of course, downloaded many pics to the site directly and indirectly thru Picasa (which now crashes or says "done" and it did NOTHING).

Any assistance, if out there, is welcome. :flowers:

Me.
Don't use a big word where a diminutive one will suffice.

BC AdBot (Login to Remove)

 


#2 Raymond Berry

Raymond Berry

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 19 September 2008 - 10:44 PM

The site has crashed HARD as of 3PM pacific time. Apperently their geeks have mucked up the code really bad with all the new tools and code they added. apperently either compaitbility issues or a security fix has hung the site bad. Eric Foster will not answer questions, and all emails to the tabblo.com domain except help@ get kicked back. no news on the web as of this time, but thousands are affected, so hopefully there'll be news on one of the geek sites later.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users