Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everything right but remote computer keeps returning local domain


  • Please log in to reply
No replies to this topic

#1 unf0rg0tt3n

unf0rg0tt3n

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:12:34 PM

Posted 05 February 2017 - 02:45 AM

Hi All,

 

I'm running a win server 2012 domain controller with RDS installed on it.

I followed this step by step guide:

After many strugles and setting back snapshots I got my RDS, certificates and RDweb correct and running. Now the following screenshots define my problem:

 

QztImb7.png

 

As you can see: remote computer returns local domain.

Now this is returned after hitting connect:

 

G0flxpk.png

 

 

Thanks in common, Dennis

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users