Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome Full Screen


  • Please log in to reply
3 replies to this topic

#1 dphenry157

dphenry157

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 04 February 2017 - 04:12 PM

When I open Chrome it only gives me 1/2 screen desktop. How can I get full screen on first click?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,838 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:51 PM

Posted 04 February 2017 - 05:03 PM

Open chrome full screen. Then close it using the X icon. Then open it the usual way and it should open the same way it was closed, full screen.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 05 February 2017 - 08:51 AM

Tried that, it didn't work, other options?



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,515 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:51 PM

Posted 05 February 2017 - 12:09 PM

This time try maximizing the screen and then closing with either the menu button or CTRL+SHIFT+Q.

 

As Animal mentioned, Chome will typically restart with whatever screen presentation is in effect when it was last gracefully shut down.  You might also want to check in settings, advanced settings, and try unchecking "Continue running background apps while Google Chrome is closed." or, if you don't have tons of add-ons or you have sync set up, hitting the "Reset Settings" button to restore Chrome to all its default settings.  If you've got sync and then log in it should pull in all of the things you've set it up to synchronize, which should include add-ons and themes.


Edited by britechguy, 05 February 2017 - 12:10 PM.

Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users