Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual Booting and internet issues


  • Please log in to reply
4 replies to this topic

#1 firehydragon

firehydragon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 03 February 2017 - 02:41 AM

Hey guys,

New to this forum and I have an extremely strange problem with accessing websites through chrome whenever dualbooting Ubuntu 16.04 and Windows 10 on my laptop. Whenever I boot Ubuntu 16.04, shut it down, and then reopen Windows 10, I find that some websites just hang when loading. Some websites work perfectly like reddit, facebook, gmail, and soundcloud, but other websites like msn, huffington post, twitch and washington post hang and never load. I notice that this happens almost every single time I boot Ubuntu, and I have to fix it by complete reinstalling chrome and removing all associated extensions/cookies/etc. Even stranger is that some websites will load in internet explorer and not chrome, but others won't load in either. I am just completely baffled on how this could be happening so I am looking for any kind of ideas to help me out. I am 99% sure this is not a virus, as my scans have come up clean and it would make no sense for a virus to do this. 

 

Computer Information:

Dell Inspiron 15 7559

  • Intel i5-6300HQ 2.3 GHz Quad-Core 
  • NVIDIA GeForce GTX 960M 4GB GDDR5
  • 8 GB DDR3L / 256 GB Solid-State Drive

Thanks



BC AdBot (Login to Remove)

 


#2 firehydragon

firehydragon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 03 February 2017 - 02:50 AM

Just wanted to add details that may or may not be helpful. 

-Incognito mode has no affect, same websites fail

-Linux is booted on a different hard drive(HDD) from my Windows 10(SSD)

-I can't access imgur.com but I can access imgur photos embedded in reddit



#3 DeimosChaos

DeimosChaos

  • BC Advisor
  • 1,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States, Delaware
  • Local time:09:56 AM

Posted 03 February 2017 - 09:17 AM

Hi there firehydragon!

 

Since you didn't mention it, have you tried rebooting Windows when it happens and getting right back into it? Does that help at all? That is a pretty strange problem though... I honestly can't think of why it would be happening. I'm definitely curious about if it still happens after a reboot.


OS - Ubuntu 14.04/16.04 & Windows 10
Custom Desktop PC / Lenovo Y580 / Sager NP8258 / Dell XPS 13 (9350)
_____________________________________________________
Bachelor of Science in Computing Security from Drexel University
Security +


#4 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:02:56 PM

Posted 03 February 2017 - 03:55 PM

There is one thing you could try.....and that is setting up different profiles for Ubuntu and Windows. However, I'm not certain whether it would affect the availability of common bookmarks, etc.

 

I suspect it probably would, now I think about it. The great attraction of Chrome, of course, is having the same items available across multiple platforms.....because those items are common to the profile, NOT the machine/OS.

 

I've used Chrome ever since it was in beta, back in 2008.....but I can't say as I've ever come across this problem.

 

Have you tried actually shutting your profile down in Settings (not deleting it, just shutting it down), exiting Chrome, re-booting, re-starting Chrome, and signing-in again? Sometimes that cures problems like this.

 

Worth a try.

 

 

Mike.  :wink:


Edited by Mike_Walsh, 03 February 2017 - 03:56 PM.

Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 


#5 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,018 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:09:56 AM

Posted 04 February 2017 - 04:45 AM

firehydragon,  :welcome: to the Linux Community of Bleeping Computer Forums! :)

 

It could be that the dual booting is affecting Time on Windows (and also in the UEFI of your computer). This will cause the issues you stated above, though by no means is the only reason. 

 

Here's a Tutorial that covers both OS's. :)

 

http://ubuntuhandbook.org/index.php/2016/05/time-differences-ubuntu-1604-windows-10/

 

Here's another from a reputable source, this one involves the download of a registry file in Windows in the 2nd part of Tutorial. 

 

http://www.webupd8.org/2014/09/dual-boot-fix-time-differences-between.html

 

Having Windows Time right is critical to many functions of the OS, many apps simply won't work right. Of course you can manually update the time at every reboot, though this is a lot of work & impractical. :)

 

Hope that this is helpful, if you've not yet fixed the issue, and all dual booters experiences this issue, because of the way that each OS 'sees' time. It's no fault of one OS or the other, rather the differences between Linux & Windows. 

 

Quick Edit: Fast Boot in Windows 10 must be disabled, if not already done so, to prevent Windows OS corruption (Option One, Step 7). :thumbup2:

 

https://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

 

Good Luck! :)

 

Cat


Edited by cat1092, 04 February 2017 - 04:49 AM.

Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users