Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Need Monitor to buy that does not show blurry text!

  • Please log in to reply
2 replies to this topic

#1 Megdalen


  • Members
  • 17 posts
  • Gender:Female
  • Local time:01:32 AM

Posted 31 January 2017 - 07:56 PM

I had a 2006 Dell Inspiron and the text was blurry on every monitor I tried. They were all cheap or free monitors, so then I bought a brand new one and still had the problem. I decided my graphics card was too old, so I switched back to my CRT monitor. It's better, but not great. Now I've been given a new (to me) CPU: a Dell OptiPlex 990 running Win 7 Professional. The computer is from 2015. I love it, but am still having the blurry text problem! It is running AMD Radeon HD 6350 for graphics. I have tried every combination of screen resolution, switched the VGA cables, ClearType (HA HA HA HA HA HA) and nothing works. I'm assuming I need a new monitor, but what do I need? The specs for the graphics say it has a max res of 2048x1536, but does that guide how I should shop for monitors? NO ONE seems to know anything about solving the blurry text problem. I'm willing to buy something good, I just want crisp text. Please help!

BC AdBot (Login to Remove)


#2 Kilroy


  • BC Advisor
  • 3,461 posts
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:12:32 AM

Posted 01 February 2017 - 11:33 AM

Here's something you can try.  Right click on the icon you use to launch a blurry program.  Select Properties.  Change to the Compatibility tab and check the Disable display scaling on high DPI settings and press OK.  Then launch the program using that icon and see if it looks better.  You will need to make this change on every icon you use in order to make the change for that program.

#3 alexoler


  • Members
  • 22 posts
  • Local time:09:32 AM

Posted 03 April 2017 - 07:19 AM

Any modern age monitor shouldnt show blurry text i am 99% it is a problem with your monitor

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users