Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Setting BIOS to switch on PC at a specified time caused problems.

  • Please log in to reply
2 replies to this topic

#1 McLeech


  • Members
  • 2 posts
  • Local time:11:22 PM

Posted 31 January 2017 - 05:42 AM

Hi all,


I want my PC to switch on at 6:30am each day so my staff members can log in between 6:30 and 7:00. I'm not always up by 7am because I work the late shift. I'd rather not leave my PC on all night, for a number of reasons.


The PC has Windows 7 Professional SP1. It also has an Asus UEFI BIOS as pictured here (different CPU though, mine is AMD A4-5300). I'm not sure what other details are needed for this question.  


I found these instructions: https://www.asus.com/au/support/FAQ/1004156/


The pictured UEFI is much the same as mine in all the key aspects.


As indicated I found the power settings and entered the time I wanted. I saved and exited.


The PC tried to start but failed. There were a few beeps (maybe 4, maybe 6), and a BIOS error message saying something about the CPU temperature. I switched the PC off.


I gave it a few minutes and tried again. This time a message came up saying Windows couldn't start. It seemed to go into safe mode, and asked if I wanted Windows to find and repair the startup problem. I hit OK. Then after a while, a message appeared saying Windows couldn't do a repair.


I went straight back to the BIOS and restored the default settings. Everything worked perfectly again.  



Is there something I missed? Or is there a better way to get this job done?

Sorry to jump straight in with a question. Any help will be very much appreciated.

Edited by McLeech, 31 January 2017 - 05:46 AM.

BC AdBot (Login to Remove)


#2 Kilroy


  • BC Advisor
  • 3,461 posts
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:22 AM

Posted 31 January 2017 - 01:18 PM

Welcome to Bleeping Computer.


I think that the temperature issue may have just been a coincidence, unless you changed more than just the time settings in the BIOS.


The only other way to do this that I know of would be to set the machine to power on after power loss and attach the power cable to a switch with a timer.

Edited by Kilroy, 31 January 2017 - 01:19 PM.

#3 McLeech

  • Topic Starter

  • Members
  • 2 posts
  • Local time:11:22 PM

Posted 03 February 2017 - 06:03 AM

Many thanks!


I'm pretty gun-shy about the BIOS now. Apart from the temperature thing, it was very disconcerting the way changing the BIOS settings seemed to make Windows flip out. I really dread doing something that will lock me out completely and take the PC offline. Unfortunately it's indispensable.


When it comes to heating up the temperature, the one thing the CPU seems to hate doing the most is displaying the UEFI screen. The longer I leave it up, the hotter it goes. I wonder if I should change the fan setting doohickey, but for now I'm erring on the side of caution like I said.


I think the next thing I'll investigate is trying to get the morning crew to use the "wake on lan" function. It seemed to work okay on my first try. I just have to make sure the PC doesn't start prompting anyone for a passoword no-one knows (including myself).


Thanks again. 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users