Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Files Won't Open


  • Please log in to reply
6 replies to this topic

#1 StreetDreamer83

StreetDreamer83

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 31 August 2006 - 12:55 PM

For some reason, when I booted up my computer today, it wouldn't let me open any files. For example, I would double click AIM, it would act like it was opening then it wouldn't open. Right clicking didn't do the trick either. I checked the Task Manager and it showed the program as running, but it wasn't. However, I was able to open folders and use the Start menu. I checked for virusus and whatnot and I don't have any issue of that sort. I have also defragmented my hard drive, and currently I am defraging my external hard drive which bears nothing as far as my computer goes, it needed to be done. The reason I am able to post this (just FYI) is because I'm running in safe mode using Firefox. Any information or suggesstions would be greatly appreciated.

Matt

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:59 PM

Posted 31 August 2006 - 01:52 PM

Can you open regular files without problems?
Are applications not launching?
Have you run checkdisk in addition to defragging?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 StreetDreamer83

StreetDreamer83
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 31 August 2006 - 02:44 PM

I couldn't open any files whatsoever. Apparently I needed to defrag my hard drive because it's working fine now. Thank you.

Matt

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:59 PM

Posted 01 September 2006 - 02:44 PM

If you tried to open programs while defrag was running your system may not have enough resources to handle it, and would seem like it froze except the cursor wou;d still work.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:59 PM

Posted 01 September 2006 - 02:49 PM

From my experience, this seems to be a symptom of a hard drive that's too full (the fragmentation just makes things worse). In order to operate effectively a hard drive should have about 15% free space.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 StreetDreamer83

StreetDreamer83
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:59 PM

Posted 01 September 2006 - 05:24 PM

Well, I just had the same thing happen to me a few minutes ago. I double clicked programs and they wouldn't work. It would process as if they were going to open, but they wouldn't open, yet they would show in the task manager as running. I defraged in safe mode and now everything is fine again. I have about 40% of room left on my hard drive and I wasn't running anything else while I defraged.

Matt

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:59 PM

Posted 02 September 2006 - 08:20 AM

I know this isn't much help - but I've had this issue (and haven't found an exact fix).

Generally a reinstall of the program will fix it - sometimes a repair install of Windows XP will fix it. Sorry I couldn't be much help! :thumbsup:
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users