Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Folder After Crash


  • Please log in to reply
6 replies to this topic

#1 Yorkie

Yorkie

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 31 August 2006 - 11:27 AM

Hi,

Recently I suffered a system crash and had to re-install Windows XP again.

My PC has one harddrive that is partioned into C: & D: and I kept my MY DOCUMENTS folder on here as it keeps the files safe if I have to to a complete rei-nstallation.

This time however, when I've come to open the folder it keeps saying "access denied" and says the folder is empty, even though it occupies around 10GB of data.

Does anyone know what I can do to get access back to this folder, My profile is logged on as a adminisrator?



Thanks for your time.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:17 PM

Posted 31 August 2006 - 11:38 AM

Hello, Yorkie:

Microsoft has a support article on this type of issue.

http://support.microsoft.com/kb/810881/

Let me know if that helped.
JC

#3 Yorkie

Yorkie
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 31 August 2006 - 11:58 AM

Hi,

I got to the part where it says:

"2. Right-click the folder that you want to take ownership of, and then click Properties.
3. Click the Security tab, and then click OK on the Security message, if one appears.
4. Click Advanced, and then click the Owner tab."

But when I select Properties, I don't get a security tab instead I get the following :- General tab, sharing tab & customise tab.

Any ideas?

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:17 PM

Posted 31 August 2006 - 12:33 PM

If you are using Windows XP Professional you will see the security tab.

If you are using Windows XP Home then you must boot into safe mode in order to see the security tab.

Press the F8 key repeatedly while your computer boots and choose safe mode when prompted.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 Yorkie

Yorkie
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 31 August 2006 - 04:25 PM

Thanks

Joshuacat & Albert Frankenstein,

I tried what you both said and can now access the folder.

#6 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:17 PM

Posted 31 August 2006 - 05:41 PM

Great! Thanks for letting us know. :thumbsup:
JC

#7 mcheraghimn

mcheraghimn

  • Banned
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 AM

Posted 31 August 2006 - 06:29 PM

Here is the answer to your question:
This problem has occured ,because you had made your My Documents folder private before re-installing
windows.
this problem has a solutions ;do exactly as i say:
Go to control panel then if your control panel is not in the classic mode switch it to the classic view
from the left taskpane,then choose "Folder Options".Now on the view tab make sure this option is inactive:
"Use simple file sharing"(this is the last option),so if it is active you must inactive it.---
Now go back to your My documents folder which the windows says it is empty and your access is denied.-Right click on this folder
,then choose properties.Now on the "Security" tab click on the "advanced" button.a new dialog box will appear,then click on the
"owner" tab and from the box "change owner to ",click on your user name and click on "OK" button.
Wait some seconds.
Now you can access to this folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users