Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Rename a Specific File on a Samba Share


  • Please log in to reply
No replies to this topic

#1 MotoTom

MotoTom

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 29 January 2017 - 02:47 PM

Hi all,

 

I consider myself a pretty capable operator. I use Teamviewer to update videos on my friend's computer. She has Kodi running on a Raspberry Pi with a 2TB USB hard drive attached. When I want to upload a file, I log onto her spare Windows XP Home netbook and use Filezilla to connect to my SFTP server and download new files to a mapped Samba share on the Raspberry Pi.

 

Today I tried to update some files and it worked fine for 7 out of 8 files. That one was a video of my family helping another family member move that I named "The Magnificent Seven". Using that name it would not transfer. I was told it had an i/o error. It downloaded fine using "The Seven". When I tried to rename it using Windows Explorer, I got the same error. So I tried adding the word "Magnificent" one letter at a time. All was sell until I tried to add the last "t". Again I got the i/o error.

 

I've been working with computer since 1970 (mainframes), with CPM systems since 1978 nd with Windows, Macs and Linus boxes since the early 90s and I've never seen anything like this, A specific word n a file name creates an error.

 

Also I just tried adding "The Magnificent Seven" to another file name and it worked fine. It is only using "The Magnificent Seven(2016)" that won't work.

 

Any guidance will be greatly appreciated.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users