Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Wireless Problems

  • Please log in to reply
No replies to this topic

#1 SilverDogg


  • Members
  • 33 posts
  • Local time:03:59 AM

Posted 31 August 2006 - 10:15 AM


a couple of months ago i bought a wireless adapter (this) for my pc so i could be able to get online with my nintendo ds. at this time, i didnt live where i live now, and the only thing i had to connect the computers to internet was a modem with a built in switch. anyway, this worked perfectly fine and there were no problems at all.

then i moved to where i live now. here are a couple of computers. a router is also used here (i think its a D-Link DI-804. not sure though). anyway, i tried doing the same thing as i did before, just letting the adapter connect through my ethernet connection. however, this is for some reason not possible now (im guessing because of the router, dunno though, since im no techjunkie =/). whenever i try to make it happen, i get the error message saying (very roughly translated from swedish): "internet-connectionsplitting cannot be activated. a lan-connection is already configured with the ip-adress that is required for automatic ip-adresslabeling."

ok, no luck there. so i tried doing it another way. i gave the adapter its own ip instead of letting it get one automatic. woho, it worked! the only problem was that it managed to screw the entire internet up. down 55 secs, up 5 secs, down again, and so forth. so i changed it back to the way it was, and so im back to square one.

might anyone possible be able to help? im guessing you might need some other info, so just ask and ye shall recieve.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users