Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Prints document very light when using laptop

  • Please log in to reply
2 replies to this topic

#1 Nikilet


  • Members
  • 32 posts
  • Local time:01:27 AM

Posted 29 January 2017 - 02:02 AM

High Speed DSL hookup

Windows 10 Home / 64 bit for laptop / Satellite P875-S7200 / wireless

Windows 10 Home / 32 bit for desktop / Dell XPS / hooked directly through phone

Printer is Epson Work Force 3530 all in one

Location: Desktop and printer in computer roomb/ laptop in bedroom perhaps 8 feet away directly across through open doorways


When I print from my desktop there are no quality problems.


When I print from my laptop there is no communication problem; the page prints, however, it prints so light that it looks like I am about out of ink. It did not do this when I first got my laptop, but then started. What would cause this?

Edited by Nikilet, 29 January 2017 - 02:25 AM.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,034 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:27 AM

Posted 29 January 2017 - 11:37 AM

Other systems use printer with normal results?


If so, check your printer settings on the system in question.  You might also just uninstall said printer and reinstall it on t6hat system.



#3 JohnC_21


  • Members
  • 22,137 posts
  • Gender:Male
  • Local time:03:27 AM

Posted 29 January 2017 - 01:18 PM

Check your printer preferences and make sure it is set to Normal and not Draft.


See page 67 and 69 of the manual



Edited by JohnC_21, 29 January 2017 - 01:20 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users