Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dumb Newbie Question


  • Please log in to reply
8 replies to this topic

#1 andrewrg

andrewrg

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 31 August 2006 - 09:16 AM

First of all hello. my name is Andrew and I'm living in England. I'm really not very computer savvy and respond best to 'press this and that will happen' !
Anyhow I have a problem. I`m running XP through a cable modem. The wireless icon tells me I am connected to a wireless network with excellent signal strength but if I unplug LAN cable I cannot connect to the net and get the 'server not found' message. What do I do?
Thank you

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:31 AM

Posted 31 August 2006 - 09:46 AM

Have you ever been able to connect wirelessly before?

I cannot tell from what you have written, but it is possible that your computer DETECTS a wireless internet connection, but you are actually not connected to it. If you are speaking of the icon in the lower right corner, next to the clock, then usually you must click on it and actually tell the computer to connect to the wireless network that it detects.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 andrewrg

andrewrg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 31 August 2006 - 09:50 AM

Yes, I was able to connect previously with AOL. Since changing my provider I have not been able to. I have already tried connecting by clicking the icon but no luck.

#4 Notorious

Notorious

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Amsterdam
  • Local time:11:31 PM

Posted 31 August 2006 - 09:56 AM

Yup.. What Albert says.. You can go to Control Pannel and choose Network and Internet connections. I suspect you have two icons one for wireless and other for LAN and see which one is active (connected) If your wireless is not conected, click connect and there you go.. :thumbsup:
I also suspect you been always on LAN and not on wireless.. :flowers:
Posted Image

Down in the bayou, Bubba called an attorney and asked, "Is it true they're suin' the cigarette companies for causing people to get cancer?
"Sure is Bubba. But why you asking?"
"Cause what I want to know is, I was thinking, can I sue Budweiser for all them ugly women I've slept with?"

#5 andrewrg

andrewrg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 31 August 2006 - 10:28 AM

Well, I've tried all those suggestions in the past, even tried disabling the cable modem connection and it still won't allow me to connect to the net. What I don't understand is why my computer is telling me I'm connected. I tried using the 'help' function but it's completely useless!

#6 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 31 August 2006 - 02:23 PM

Hello Andrew, sometimes, it's only a matter of running the network assistant, unplug the LAN cable and run the assistant (open the network shortcut from desktop and choose the Configure Home Network... option).

If you still get connection errors, you could try this: while connected through the LAN cable, open a command prompt (Start - Run - CMD); and from there, type IPCONFIG and press ENTER; you'll see three or four lines of numbers, take note of the IP adress and Gateway values, and then, unplug the cable and type IPCONFIG again, the IP adress sholud be in the same range than before (i.e., if wired it was 192.168.2.110, wireless should be something like 192.168.2.100) and the Gateway should remain the same. If not, probably you should check connection settings in your computer and router's wireless configuration (by the way, what router is it?)

#7 andrewrg

andrewrg
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 31 August 2006 - 02:43 PM

Sorry but I have no idea what a command prompt is. I did say in my opening post that if you say,'press this' or'do this', in English rather than computer terminology I can better understand what is being said!

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:31 PM

Posted 31 August 2006 - 03:18 PM

Let me see if I can break down what Cyclica said, into simplier terms for you, andrewrg.
I'll try to give you the "press this, do this" version. :thumbsup:

While connected through the LAN cable, click the Start button, on the bottom left of your Desktop.
From the options displayed, click Run.
In the box that opens, type in cmd and click the OK button.
This will open a DOS window.
At the command prompt (the little blinking line), type in ipconfig and hit the Enter key on your keyboard.
Then, as Cyclica said, "... you'll see three or four lines of numbers, take note of the IP address and Gateway values (write them down).
Now unplug the LAN cable.
Now once again, type in ipconfig and hit the Enter key on your keyboard.
Once again, take note of the IP address and Gateway values (write them down).
Now type in exit, and hit the Enter key on your keyboard.
This will close the DOS window.

The IP address should be in the same range as it was the first time you did this (i.e., if when connected to the cable, it was 192.168.2.110, with the cable disconnected, it should be something like 192.168.2.100).
The Gateway number should remain the same.
If not, check the connection settings in your computer and the router's wireless configuration (settings).

Edited by tg1911, 31 August 2006 - 03:22 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:31 PM

Posted 01 September 2006 - 02:26 PM

You didn't explain exactly how your computer was connected to the internet.

Normally, the cable modem is connected to the wireless router, not the computer if you want to use the wireless connection, and then the computer uses its wireless device to pick up the signal from the wireless router.

Actually, if the router is in close proximity to the computer why not just use it wired, as it is safer than any wireless connection as far as security goes?

If you have a reason to prefer the wireless connection do the following:
Click start
Hover your cursor on Network Connections
Choose "Wireless Network Connection"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users