Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus 1025C "Plugged In, Charging" is not actually charging, yet new AC & batt


  • Please log in to reply
1 reply to this topic

#1 junkcrap50

junkcrap50

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 27 January 2017 - 11:43 PM

My Asus EEE PC 1025C Laptop says it is "Plugged In, Charging" but it is not actually charging its battery, despite having gotten a AC adapter/power cable and a new battery.

 

I am having a problem that's been common across the internet and yet the various solutions in those threads have not helped me.

My laptop is on AC power with the battery icon indicating "Plugged In, Charging," but I cannot get my battery to charge. My battery was stuck at 6%, and I have now drained it to 0%. One telling clue is that when I bought a new, fully charged battery and inserted it, the battery icon indicated the new, fully charged,1% wear-level battery was at 60% charged (when it should have shown 100%). The new battery also is not able to charge.

I have tried the following options:
1) Uninstalled and reinstalled Microsoft ACPI-Compliant Control Method Battery via Device Manager
2) Reinstalled battery driver in Device Manager in various battery insertion and AC adapter plugin configuations.
3) Bought new AC adapter
4) Bought new battery
5) Updated BIOS Drivers
6) Reinstalled Microsoft AC Adapter driver
6) Tried to replace ACPI-Compliant Control Method Battery driver files with different ones incase the installation file is corrupted, but I don't have permission to edit these drivers.

Is there anything I can do? People seemed to have had success after multiple ACPI-Compliant... driver reinstalls, but I've tried 15+ times. Should I pursue trying to replace the batter driver driver files?

DETAILS
Computer:Asus EEE PC 1025C, Windows 7 Starter 32bit,
Battery 1 (original): 48840 mWh Designed Capacity; 22822 mWh Total Capacity; 0 mWh Current Capacity; 53.27% Wear Level
Battery 2 (new): 48840 mWh Designed Capacity; 48058 mWh Total Capacity; 47890 Current Capacity; 1.6% Wear Level

Any other information or questions I can answer. Thank you.



BC AdBot (Login to Remove)

 


#2 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 28 January 2017 - 06:41 AM

Beats me and i don't really know laptops but it kind of sounds like a hardware problem/damage so my self in my mind unless you can open the thing up and start changing parts i wouldn't know what you can do with a laptop that starts doing that kind of thing.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users