Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow wifi on my one of my computers


  • Please log in to reply
4 replies to this topic

#1 Badguy22

Badguy22

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 27 January 2017 - 12:12 AM

I have noticed it is the same no matter if I change IP address, rest modem, factory reset modem, I am next to modem, renew lease on ip address, and in every room of the house, the Wi-Fi just does not go past 5megs on laptop, I have 400megs. I recently install advance system care 10 and updated drivers and one day later my Wi-Fi went crazy, I rolled back drivers and system no luck still???? 

 

I have an HP Envy i7

I am running windows 10

I have run advast  and malwarbytes

Please if you can help solve this problem

 

 

 

 



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:09:41 AM

Posted 27 January 2017 - 01:19 AM

Try Uninstalling - Advanced System Care { Unwanted Program } 

You can Use  Revo Uninstaller Freeware Portable, scroll to the bottom of the page (Other Downloads), download an unzip.

Then try System Restore Again to an earlier Point.



#3 Blindbatkid

Blindbatkid

  • Banned
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 27 January 2017 - 02:22 AM

Reset the TCPIP stack.

 

 

http://www.thewindowsclub.com/reset-tcp-ip-internet-protocol



#4 Badguy22

Badguy22
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 29 January 2017 - 10:08 PM

Ok did both not working still



#5 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:41 PM

Posted 30 January 2017 - 01:09 AM

Just to introduce some new thoughts have a read of this thread

 

http://www.tomshardware.co.uk/answers/id-1962510/laptops-router-speed-normal-slow.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users