Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Communication between devices nearly dead. New KODI fresh install alway unstable


  • Please log in to reply
1 reply to this topic

#1 wildbug123

wildbug123

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 PM

Posted 26 January 2017 - 09:15 PM

This is a big ask, but I'm trying to make all my devices communicate again.  (I'm not able to research/troubleshoot like I use to due to Health reasons)
My setup I configured a ways back has been working for years but has recently gotten worse over the last couple of months.  
 
The Problems:
a)KODI
Kodi Crashes frequently.  I've redownloaded Kodi a number of times, using a Fresh Install.
Meaning I've cleared the cache, data, and uninstalled each time.
Kodi itself is downloaded from play.google.com and is as it comes.  No add-ons or bundles
(I'd like to get Kodi stable again and reinstall the bundle that I've used for years: Tech Timeruuu's Royalist Build)
b)FILEZILLA
I'm no longer able to connect to the G-Box Q and receive this error:
Connection attempt failed with "ECONNREFUSED - Connection refused by server".
c)YATSE REMOTE
My Yatse Kodi Remote on my android phone continually goes Offline
////////////////////////////////////////////////////////////////////////////////////////
The Hardware Devices & Software that I use are:
1)ARRIS TG1672G Dual Band 802.11n
2)NAS (9 assorted drives) attached to:
3)ANKER (10-Port USB 3.0 Hub)
4)MATRICOM G-Box Q (ANDROID Box) (KitKat 4.4.4)
(I'm using an older, more stable FW (the build is somewhere between 1.3-1.4 but I'm considering upgrading to either the newest 2.2.1 FW, or bypassing their Firmware altogether and just using OPENELEC)
5)ANDROID Galaxy S3 (KitKat 4.4.4) 
Using Yatse, the Kodi Remote as a Controller
6)DELL PRECISION M4600 (FLWXPW1)
Using FileZilla to Upload Media Files
7)KODI MARK XVI JARVIS 16.1

 



BC AdBot (Login to Remove)

 


m

#2 HyperHenry

HyperHenry

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:10:54 PM

Posted 24 July 2017 - 09:52 PM

I always had problems with Kodi. It kept telling me I had to upgrade and when I upgraded to 17 it told me it was unstable. I downloaded SPMC which is a copy of Kodi but haven't had a single issue. It uses the same plugins and some of them will crash because they come and go all the time but it's very stable. As for the rest of you issues, you didn't mention how old you computer is or what the specs are. It may just be that if it's old somethings just aren't compatible anymore.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users