Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot create new or respond to emails


  • Please log in to reply
7 replies to this topic

#1 harkcomp

harkcomp

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 26 January 2017 - 06:55 PM

I have Windows 10 and my default browser is Google Chrome.

 When responding to an email, when I click the respond button a space will open up at that the top of the email just like normal, but when I click inside this space it will not accept a flashing cursor so I can begin typing my text. I keep clicking inside the text area but cannot establish a steady blinking cursor so I can type my response. 

This same thing happens when I want to start a NEW email. I can enter all of the preliminary information like the email addresses and subject box info, but cannot establish a blinking cursor to type my text. 

 

 

 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,016 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:17 AM

Posted 26 January 2017 - 07:07 PM

Have you checked what your Cursor Blink Rate is set to?  If you hit the Windows Key and type "cursor blink" the dialog for that will be the first thing returned.

 

If it's set to "none" then you've found your answer.  If it's not, then the next thing I'd try is clearing browser cache.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 28 January 2017 - 12:48 AM

Have you checked what your Cursor Blink Rate is set to?  If you hit the Windows Key and type "cursor blink" the dialog for that will be the first thing returned.

 

If it's set to "none" then you've found your answer.  If it's not, then the next thing I'd try is clearing browser cache.

Thanks Britechguy for your response. I tried as you suggested. My cursor blink is set dead center on the scale and I cleared the browser cache in Edge and in Google Chrome and my problem still exists. 

Funny thing is I do not have this problem at all when typing text in any other text field boxes; for example when I log onto bleeping computer and type in my user name and password. I seem to only have this problem in my email. 

Could it be that Google Chrome and Edge may be competing with each other and causing this to happen? 

Harkcomp



#4 opera

opera

  • Members
  • 1,017 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:17 PM

Posted 28 January 2017 - 01:18 AM

What email client are you using?


Edited by opera, 28 January 2017 - 01:20 AM.


#5 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 28 January 2017 - 01:56 AM

What email client are you using?

 

I'm not sure I understand your question. My email service it through CenturyLink.



#6 opera

opera

  • Members
  • 1,017 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:17 PM

Posted 28 January 2017 - 02:29 AM

Just had a quick look around the nt and saw this, not sure if any info there will help at all.

 

 

https://answers.microsoft.com/en-us/windows/forum/apps_windows_10-outlook_mail/centurylink-email-after-window-10-upgrade/16af1552-80f2-409e-a4e5-c3e472884d9d

 

(press to show all replies on page)



#7 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 03 February 2017 - 12:57 AM

Just had a quick look around the nt and saw this, not sure if any info there will help at all.

 

 

https://answers.microsoft.com/en-us/windows/forum/apps_windows_10-outlook_mail/centurylink-email-after-window-10-upgrade/16af1552-80f2-409e-a4e5-c3e472884d9d

 

(press to show all replies on page)

 

Thanks Opera, but none of this info was of any help. I discovered that if I place the cursor right next to, or right on the far left hand margin line and continue to left click the mouse button about fifty times that I might get a flashing text cursor to finally stick and start typing my text. I have successfully done this with both new emails and emails that I was responding to. However this takes a lot of fooling around with the cursor to finally get a flashing cursor to stick in the text box so I can type text.

Then I noticed I cannot just place a flashing cursor at the end of a text line or anywhere within the text that I have already typed in order to make changes. I can only get a flashing cursor placed at the beginning of a line and only after tediously placing the cursor at exactly the correct position near the left boarder and clicking my left mouse button about fifty time; and only then it might get a flashing cursor to stick so I can type text. THIS IS DRIVING ME CRAZY!!!!! I wonder if I should try a system restore and set the restoration date back about a month and see if that makes a difference. But I'm afraid to do that for it might mess my system up even more.



#8 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:07:17 AM

Posted 19 February 2017 - 05:09 PM

I was fooling around with this last night and I discovered the following:

 

I had an incoming email up on the screen that I was trying to respond to. As I described before, I was having a devil of a time getting my cursor to stick in the text box so I could start typing my response.

Just for the heck of it, and out of desperation, I clicked on the "Options" button in the tool bar and began randomly clicking on things just to see what would happen.

Then I clicked on the "Switch to Plain Text Platform" button.......and WALLA!........the page suddenly changed and in the text box was a beautiful flashing text cursor. I began typing away without a hitch. I could now place my cursor ANYWHERE I wanted within my text to make corrections. It worked beautifully.

I then decided to try this when creating a NEW email. I filled in all the fields at the top of the page....email addresses, and subject line, and then dropped down to the text box to begin typing my text; and again I was having the same problem where I could not for the life of me get a cursor to stick in place so I could begin typing.

Again, I clicked on the "Options" button and clicked on the "Switch to Plain Text" format, and BAM! The same thing happened. The screen changed a bit and suddenly I had a flashing text cursor again that allowed me to type away to my hearts content.

I finally, after monkeying around with my computer for an hour discovered something that made my problem go away.

My question now is......Is there a setting of some kind that I can do that will make this work just automatically, without me having to switch to Plain Text all the time?  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users