Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networked PC shows some shared drive not others


  • Please log in to reply
5 replies to this topic

#1 ruthxdavies23

ruthxdavies23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 26 January 2017 - 04:46 AM

I have some PCs that we haven't previously added to our school network, they are Windows 7 pro. I've added them to the domain and all is fine except they show all the shared drives except the named one for whoever is logged on. The letter for the drive is not even showing up on the list if we choose Map a Network Drive. In other respects, the PCs (6 of them) are fine and working correctly. This happens regardless of whoever logs on even though logging onto another PC will provide them with their personal saving space (\\domain\ahome$) . It is just so odd, I can't understand it! We have taken off the domain and re-added but no difference. The only thing that is different is these 6 PCs, the delivery from the network is the same - could it be some setting or other we haven't thought of? Any inspiration welcome, we can't use them without this facility.


Edited by hamluis, 26 January 2017 - 09:04 AM.
Moved from Win 7 to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 26 January 2017 - 10:51 AM

Can you browse to the share once logged in?



#3 ruthxdavies23

ruthxdavies23
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 26 January 2017 - 10:52 AM

No, you simply can't see it at all. If you try and add it as a mapped drive, the dropdown menu doesn't even offer up the letter currently assigned to it, H, it isn't there to choose.



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 26 January 2017 - 11:29 AM

"you simply can't see it at all"

 

That would indicate the user has not been assigned permissions to access the share. 

 

Post a screen shot of the shares properties [users/groups assigned]



#5 ruthxdavies23

ruthxdavies23
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 27 January 2017 - 05:35 AM

But the same users can logon to any other PCs and see the correct shares, running on the same network from the same servers, it can't be the user permissions, must be localised I would think, it is only these 6 PCs, all brought in at the same time and set up by an outside agency, that do this, any new out of the box PC or laptop is fine.



#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 27 January 2017 - 09:48 AM

Still want to set the permissions screens






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users