Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser issue has me stumped!


  • Please log in to reply
No replies to this topic

#1 pgam

pgam

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 25 January 2017 - 09:49 PM

All of the sudden, out of the blue, but for days now, whenever I attempt to access google.com or any site on the google domain in Internet Explorer and Edge on my Windows 10 pc, I get a 'Hmm, we cant reach this page.' error. However, I am able to reach all other websites I've tried. AND, I CAN successfully reach google.com in Chrome on the same pc.

Things I've tried:

- Reset IE to defaults (no way to do the same for Edge)
- Confirmed no proxy server or specific DNS specified
- Cleared cache in both browsers
- Flushed DNS cache
- Reset network adapter and settings to defaults on pc
- Ran Malwarebytes and fixed all issues found (minor)
- Ran CCleaner on file system and registry
- Confirmed no uncommented lines in my hosts file
- Successfully pinged google.com
- Rebooted pc after every change
- Rebooted modem and router

One weird thing I noticed is that when I ping google.com, it uses an IPV6 address, but I get replies with no loss. However, when I force IPV4 ping with a -4, I also get replies. Using Google's IP in the browser results in same error.

What's going on here!?!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users