Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Deactivated, now won't install any version


  • Please log in to reply
No replies to this topic

#1 IRCnIRE

IRCnIRE

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 25 January 2017 - 11:46 AM

Hi All,

 

I couldn't find anything in the existing posts that quite addresses my problem.  So here goes:

 

A client called me because her computer wasn't acting "right". It was an HP Envy from 2014 that was originally Windows 8.  Last summer her husband upgraded to 10 and supposedly everything was fine.  A week ago he installed some Sony software for their digital camera and she says it "broke" her system.

 

Original issue when I sat down:  Windows was not activated, the start menu and task bar were not functioning correctly and all settings were locked until "activation".  When I went to activate, the system said it could not activate.  I looked up the error that accompanied it and there doesn't appear to be a solution anywhere for the problem other than reinstalling the OS.

 

I started with running a Malwarebytes full scan including for root kits.  It found 1 search related setting, but that's all. For expediency, I tried to refresh the Windows 10 installation.  It failed.  It said Windows 10 Home was installed but couldn't install because it needed Windows 10 Home.  So I downloaded an updated copy of the Media Creation Tool (after backing up my client's files).  I tried running it directly on the machine--couldn't install because it required files were missing or corrupt.  I downloaded another copy on a machine working perfectly and burned to USB.  

 

For the first several tries, the computer wouldn't boot to USB even though I changed the Bios to direct it to the USB.  It recognized the drive was there, but kept booting to Windows.  So...I tried running the setup from inside Windows.  Same problem as before--required files were missing or corrupt.

 

So I tried setting it back to factory settings.  Same problem.

I have a Windows 8 DVD and tried running that--same problem.

I have Windows 7 burned to USB and tried that--same problem.

 

For these last 2 items--I've used them successfully elsewhere.  The DVD is an official OEM version.  The USB was downloaded from Microsoft.

 

I should also note that after I finally got the computer to boot to USB I did an advanced setup and deleted and recreated the partitions.

 

I'm thinking hardware virus, but not sure.  I haven't yet tried taking the drive out and installing from another computer (figure that could kill any of my other machines) or replacing the drive.  The drive replacement is my next thought, but if it is a hardware virus then it won't matter and that would be a waste.

 

Thoughts?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users