Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2002 Send And Receive Error


  • Please log in to reply
6 replies to this topic

#1 MaMister

MaMister

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 30 August 2006 - 11:04 PM

I used to have 2 email accounts inside my outlook2002 and it works fine.

Yesterday I added in 4 more email accounts and started to have this error : 0x800CCC0F

So I do some testing myself and here are the result:

If I click send/receive (which is all 6 accounts) I will get the error.

If I remove 2 accounts and only have 4 email accounts, I will not error any error with the send/receive all function, the problem seems to come as long as I have 5 email accounts and above.

If I click one by one account under send/receive, I will not get any error with all 6 email accounts. (which means the account setting is correct).

Please advice.

Thanks.

BC AdBot (Login to Remove)

 


#2 MaMister

MaMister
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 31 August 2006 - 08:22 PM

I tried changing server timeouts to a longer interval (max to 10 mins).

I also tried changing MTU to 1500.

All above doesn't work.....

The funny thing is, if I setup all 6 accounts with a machine that has outlook 2003... it is working fine...no error.

There is something I found out after running inbetween 2 machines....

I realised that outlook 2002 has 6 tasks running when I click send/receive

example... mamister - sending and receiving in a task

But outlook 2003 has 12 tasks running when I click send/receive

example... mamister - sending in a task
- receiving in a task

Could this be the reason outlook 2003 can run without error?

#3 MaMister

MaMister
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 06 September 2006 - 07:51 AM

Any expert help?

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:59 PM

Posted 06 September 2006 - 03:13 PM

Hi MaMister.
Looks like you've done some homework. :thumbsup:
I assume you're using the same ISP for both?
Couple things you might try.

1. Increase the number of simultaneous connections past the default two connection limit.
Normally the tweak is used to increase download speed but Outlook uses the same internet settings.
To do so, open the reg and navigate to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings.
Look for the two DWORD values below in the right pane.
MaxConnectionsPer1_0Server
MaxConnectionsPerServer
If you do not see them, create them exactly as typed. Give the first one (Per1_0Server) a value of 20 and the second (PerServer) a value of 10. Exit the reg and reboot.

2. Increase the "Server Timeout" settings in Outlook.
Tools>E-mail Accounts>View or Change Existing E-Mail Accouts>Your Account>Change Button>More Settings Button>Advanced Tab.

3. Temporarily disable any E-Mail scanning functions in your AV software to see if it may be interfering.

#5 MaMister

MaMister
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 08 September 2006 - 07:12 PM

Sorry, none of the above works....

Strange thing is that all six accounts works fine with outlook express and not outlook 2002....

#6 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:59 PM

Posted 09 September 2006 - 06:40 AM

Ya, had a feeling it probably wouldn't. :thumbsup:
Outlook Express?
Thought this was an Outlook 2002 vs. 2003 thing. :flowers:
Could you post the "entire" error message contents please. :trumpet:

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:59 PM

Posted 10 September 2006 - 12:09 AM

How to troubleshoot error messages that you receive when try to send and receive e-mail in Outlook and in Outlook Express
Task 'server name - Sending and Receiving' reported error (0x800ccc0f): 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP). The server responded: ? K'
http://support.microsoft.com/default.aspx?...kb;en-us;813514




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users