Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

what do I plug into the modem to get back the internet. Says "not plugged in"


  • Please log in to reply
3 replies to this topic

#1 Forever18

Forever18

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:New Jersey
  • Local time:09:54 PM

Posted 24 January 2017 - 06:53 PM

It's just the modem with the green lights. I had the internet now can't get it. I must have plugged it in the wrong way. Can you help me.  Thanks.

Have XP and Chrome.


Edited by Chris Cosgrove, 24 January 2017 - 07:24 PM.
Moved from 'Introductions' to 'Networking'


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:54 AM

Posted 24 January 2017 - 07:30 PM

As you will see I have moved your topic here from the 'Introductions' section since that is purely for new members to introduce thenselves.

 

To help anybody help you with your problem could please supply the make and model of your computer and the same for your modem/router. Also, is it correct that you are trying to connect by ethernet cable ?

 

Chris Cosgrove



#3 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 24 January 2017 - 09:14 PM

Have you tried resetting the modem ?


“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#4 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,063 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:09:54 PM

Posted 28 January 2017 - 07:12 PM

Have you tried using a different cable to plug it in with?


Regards, iMacg3

"Do, or do not. There is no try." - Yoda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users