Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router access login access failure


  • Please log in to reply
12 replies to this topic

#1 maltravers2

maltravers2

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 24 January 2017 - 06:47 PM

when I try logging into the router on my computer but it fails works on all other devices just not my computer but I can ping the device 

 

each time it try loading the page I get;

 

"The connection was reset

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.

If your computer or network is protected by a firewall or proxy"

 

I've changed from DHCP to static and changed the DNS

I've tried flushing the DNS, disabled all security that could be blocking. I've tried wired and wireless connection makes no difference. 

I've also multiple browsers.

 

just cannot get my head around it why I cannot get access any help would be greatly appreciated 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:27 AM

Posted 25 January 2017 - 02:08 PM

Welcome to Bleeping Computer.

 

Normally your router IP address is the default gateway address.  Worst case you can try to do a restart on the router.



#3 maltravers2

maltravers2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 25 January 2017 - 09:34 PM

I should of mention above I normally login through the the the default gateway, I've tried restarting and factory reset also restarted and cleared DNS cache just to be on the safe side, originally I had no problem getting access was not normally a problem but some reason I'm no longer able to access it on my computer so, I have to resort to using my phone to access.

 

just got me stuck I've tried everything with no joy :-(



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 26 January 2017 - 12:28 AM

Were you able to logon successfully via your phone?



#5 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:27 AM

Posted 26 January 2017 - 01:57 PM

Knowing why you are trying to access the router might be of assistance also.  It is always a possibility that the router has failed.



#6 vcolev

vcolev

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 26 January 2017 - 02:37 PM

Curious question... can you get to other websites using the same computer?



#7 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:03:27 PM

Posted 26 January 2017 - 03:09 PM

Are you using Kaspersky as your AV? There is a known issue that causes these symtoms in some cases.

If you are a Kaspersky user, It's worth looking at the Kaspersky forums ( https://forum.kaspersky.com/index.php?showforum=4 ). It's unclear where the boudaries of the issue are - for some users on Kasperky 2017, reverting to the 2016 version helps.

 

x64



#8 maltravers2

maltravers2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 26 January 2017 - 08:59 PM

I do use Kaspersky but I've completely closed it with no joy


Edited by maltravers2, 26 January 2017 - 09:04 PM.


#9 maltravers2

maltravers2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 26 January 2017 - 09:03 PM

yeah with no issue the page just will not show up on my computer

 

Knowing why you are trying to access the router might be of assistance also.  It is always a possibility that the router has failed.

 

yeah with no issue the page just will not show up on my computer



#10 maltravers2

maltravers2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 26 January 2017 - 09:05 PM

Curious question... can you get to other websites using the same computer?

yes with no problem just not my router



#11 maltravers2

maltravers2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 26 January 2017 - 09:08 PM

Knowing why you are trying to access the router might be of assistance also.  It is always a possibility that the router has failed.

its a TalkTalk router so there's a lot of external connectivity issues so i reset it TalkTalk have been and tested the router and say its fine



#12 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:03:27 PM

Posted 27 January 2017 - 01:47 AM

I do use Kaspersky but I've completely closed it with no joy

Completely closing it does is documented in the kaspersky forum as not being sufficient to work around the issue. Other users have had to downgrade.

 

However as only access to routers is documented as affected, it may be possible that you manage your router from another device/pc if you have one availble and leave Kaspersky as it is.

 

x64

 

x64



#13 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:03:27 PM

Posted 31 January 2017 - 02:14 PM

Various snippets of information from the Kaspersky forum rgarding the router admin issue:

 

They recommend downgrading to Kaspersky 2016 for an immediate fix.

Otherwise they are planning to include fixes in Kaspersky 2017 MR0 Patch D (they are on MR0 Patch "C" at present.

The fix will also be in Kaspersky 2018, and this may actually beat 2017 MR0 Patch D to general release.

 

Historically the 'next year' version of Kaspersky has been released in Q3 of the preceding year. It seems that for the 2018 product version they are aiming for a March release. Given that 2017 MR0 patch "D" has not yet hit the beta testers (and historically patches tend to stay in beta test for quite a few weeks), it's looking tight for Patch D to beat 2018.

 

x64


Edited by x64, 31 January 2017 - 02:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users