Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No bootable device detected


  • Please log in to reply
1 reply to this topic

#1 Alejandro_lozano58

Alejandro_lozano58

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 24 January 2017 - 02:54 AM

I bought a new ssd to add to my pc and when I powered it on it brought me to the bios and showed the message "warning no bootable device detected". I already tried unplugging and plugging cables. Im also not familiar with the bios at all so im kinda at a stand still.

Bios: Gigabyte-UEFI Dual Bios

Motherboard: Gigabyte LGA 1150 B85M-D3H
Graphics card: Sapphire Vapor X R9 280X
CPU:I5-4590
KINGSTON SSD
SAMSUNG 850 EVO SSD (new ssd that i tried to add in)

BC AdBot (Login to Remove)

 


#2 Zone_86

Zone_86

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:34 PM

Posted 24 January 2017 - 03:54 AM

How exactly did you try to add your SSD in? Did you have a standard SATA hard drive before with a working O/S and computer system? I notice you didn't list any other hard drive with your specifications.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users